04WR450 starter noise HELP!!!!!!


1 reply to this topic
  • RIDER307G

Posted April 13, 2006 - 09:46 PM

#1

I just installed the baja designs dual sport kit, everything went well, but when I put the left side engine cover back on, and tried to start it, it was loud and I am not sure if it is normally that loud. Any ideas? I have taken the starter cover off a few times and checked everything, and it looks fine. What the heck is going on? Should I go to a dealer and see if they are that loud from the factory? :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • revolution01

Posted April 15, 2006 - 04:22 PM

#2

Make sure that the casing at the starter motor area is square to the starter as it is common to bolt it up twisted , as it sometimes wont drop over the `o` ring on the starter motor (use grease here) this causes the damper idle gear (washer each side) not to mesh and be noisy,

Oh if you undo the stator bolts make sure you use `loctite` blue(medium)and make sure that the crank nut is loctited and torqued up correctly.

The other thing to try is when the casing is off turn the starter motor over to make sure the starter is running smooth.

Hope this helps :thumbsup:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.