Low Oil Pressure Question


6 replies to this topic
  • shorty87

Posted April 13, 2006 - 05:37 PM

#1

I warmed my bike up to change the oil in it, but when I took the plug out where you check the oil, some of the oil actually came out of it. I know I didn't have too much oil in it before. Anyways, I went ahead and changed just the oil, filled it up, and according to the manual, you're supposed to slightly loosen the bolt on the head to see if oil comes out when the bike is at idle. I don't get any oil out unless I loosen it up quite a bit. Is this normal? Or is something wrong?

I only have 100 miles on the oil filter, so I didn't bother changing it. Any help would be greatly appreciated.

-shorty87

  • pkcof

Posted April 13, 2006 - 07:11 PM

#2

did you happen to measure the amount of oil that you removed when you did the oil change? - cause it sure sounds like there was too much in it ...
100miles (160klm) is ok for a filter unless it's your first oil change from new, then i'd recommend that you change it just to be on the safe side - a 'general' rule of thumb is 200 miles for oil and 400 miles for filter (every second oil change) - of course if you're riding in hot dusty conditions or riding it hard then consider that oil is cheap and engine parts are expensive ... my 2c worth !

  • shorty87

Posted April 13, 2006 - 07:40 PM

#3

Just measured the oil. Looks like I had too much in there, 1300 ccs. I knew it was fine. I just checked it before the Stump Jumpers Desert 100. When I checked it, I just shut it off. Maybe there was air or something. More concerned about maybe not enough oil pressure. The 05 has 600 miles on it and I change it after every other ride and the filter every other oil change. Just wanted to make sure that when I turned the screw out several turns is the only way I get oil to come out. I usually don't check this but since oil was coming out of the plug, I thought I might to be on the safe side.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • OneToGo

Posted April 13, 2006 - 10:31 PM

#4

Just measured the oil. Looks like I had too much in there, 1300 ccs. .


The manual states 1200cc max capacity and 1100cc after filter change.

For routine oil changes I personally dont bother with the frame tank strainer - just too hard...IMHO 3 bolts are enough...
I drop the sump plug, the frame tank drain and the oil filter drain. It is easier to access the small amount of oil from the drain behind the gear lever using a flex pipe and squeeze bottle - if you must.
Filters are cheap so until broken in I recommend changing them each 160km along with the oil (10W40 in cooler temps and upped to 20W50 when warmer). Then every second oil change.
When finished.
Put all bolts back in and refill with exactly 1100cc, use a measure, 1200cc is for totally dry IMO and a litle too much. Start the engine and loosen the pressure bolt, YES about half way out (3-4) complete turns, quite loose. The manual says 1 minute, mine takes around 90 secs to produce oil flow - I guess I let it drain too much.
My .02c worth

  • WheelsUp

Posted April 13, 2006 - 11:32 PM

#5

Unless it's an '06 YZ, you can run 1.5qts without a problem.

The '01 and '02 had a capacity of 1.8l. The only thing that changed in '03 was they moved the dipstick tube down to the side of the frame instead of the top.

  • shorty87

Posted April 14, 2006 - 11:49 AM

#6

thanks for your replies sounds like i had to much oil and when i pulled the dipstick out the bike was on the kick stand as for the oil pressure 3or4 turns out before get oil must be OK

  • dl19

Posted April 15, 2006 - 02:51 PM

#7

My 05 will only take 1 quart and a few ounces without changing the filter, and it shows slightly over full on the stick. I don't see how being a little full would hurt, as they "store" the extra oil in the frame "tank". You should not have extra oil in the engine other then start up at low RPM, so I would think it would not build too much pressure for seal problems. If you had it really full then I would think the potential was there because it might take too long to pump the case down, and or the resevoir and case are full. I have heard of people doing just this by not running the bike before adding oil or adding oil in the tiny little hole in the frame until full. The XR400 was famous for people doing this.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.