YZ450 Dies after 2-3 minutes


4 replies to this topic
  • bbgun9x

Posted April 05, 2006 - 02:10 PM

#1

The bike will idle on the stand for as long as its on. However, when I start riding slowly in 1st, 2nd gear it dies everytime after 3 minutes. I just rebuilt the top end over the winer, added a CHM complete exhaust system, went up on the main jet per CHM's instructions, and I also added one of those billet breathers to the stock gas cap. Anybody have any ideas??

Thanks,

Brad

  • NYMXer

Posted April 05, 2006 - 02:43 PM

#2

try using the old gas cap check valve.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Raven1911

Posted April 05, 2006 - 05:26 PM

#3

Sorry, I just have to ask....your petcock is ON isn't it?? :thumbsup:

  • bg10459

Posted April 05, 2006 - 06:55 PM

#4

try using the old gas cap check valve.

:thumbsup:

  • BergArabia

Posted April 05, 2006 - 07:15 PM

#5

Could be a problem with the carby. Sorry I am not very technical in this but I had a similar problem in my old Husaberg. It would go nicely as long as I kept the revs very low. A complete clean out of the carby seemed to help..





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.