01 WR426 220 + hours 4,037 miles long post

3 replies to this topic
  • tp3dxf

Posted April 03, 2006 - 12:35 AM


So I purchased my 01 WR 426 in Feb. of 02. Shortly after I joined this site. TT rules. Since then I have upgraded just about every aspect of the bike. Except the motor think piston and rings internal stuff. Most of the upgrades were done just because I wanted them not because they were at all necessary. Performance bolt on stuff in my eyes. Suspension, Cams, Armor, Stabilizer, Exhaust, and other minor but good upgrades.

In any case she finally broke the 4,000 mile mark and she has 220 plus hours on the engine. Most of the hours are hard dirt ridden miles and many dez races.

Recently or 410 miles ago I had a Rekluse Auto clutch installed. The mechanic said the clutch plates were still good. He also said I must not have abused the clutch. Which I don't. The engine has plenty of grunt and good gearing. He also offered to buy the bike if I ever decide to sell it. I thought that was cool.

I realize the bike is getting a bit old and has been ridden pretty hard. But taken care of. But the valves have only been checked twice and both times they were in spec. I was simply amazed. She starts on the second or third kick when cold and the first when warm or hot. I never use the hot start.

I guess my question (finally) is what should I look out for over the next 4,000 miles? Cam chain tensioner? Loss of compression, bad valves? I really love this bike. It fits like a glove does everything I ask of it and still amazes me with what can do despite the rider.

How far can I take this engine and what should I look out for? Anyone experienced any transmission issues in higher mileage WR 426's?

Thanks for reading this long ass post and I appreciate your comments.


Posted April 03, 2006 - 06:44 AM


At the very least I would replace the cam chain, inexpensive and could prevent a disaster. Probably pretty easy to do on your next valve check as well.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Numskull

Posted April 03, 2006 - 07:18 AM


I remember reading a couple guys tensioners failing also, might want to check that over good and consider replacing.

  • JSanfilippo

Posted April 03, 2006 - 12:42 PM


Replace the tensioner and chain! If its still apart put a big bore kit in it!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.