Skipping back to Neutral????


2 replies to this topic
  • aussie 54

Posted March 31, 2006 - 06:25 PM

#1

Just did the mods to my 05 wr450 took it out for a good ride today, man it goes. The only problem I've got is that it seems to jump out of 2nd and 3rd gear back to N when I really go hard on open ground. :thumbsup:

Anyone else had a problem??

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ncampion

Posted March 31, 2006 - 08:12 PM

#2

That's a problem. Sounds like it has been ridden hard and shifted sans clutch a lot. With both 2nd and 3rd going to neutral, it is probable worn dogs on the gears allowing it to find the "neutral" between each gear. Time for a tranny rebuild.

  • Matty05

Posted March 31, 2006 - 09:52 PM

#3

Just did the mods to my 05 wr450 took it out for a good ride today, man it goes. The only problem I've got is that it seems to jump out of 2nd and 3rd gear back to N when I really go hard on open ground. :thumbsup:

Anyone else had a problem??

Is it really jumping back to neutral or just a rich jetting problem?

If it feels like it is cutting in and out, it is jetting.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.