01 426 won't kick over


3 replies to this topic
  • obxnc

Posted March 29, 2006 - 04:33 PM

#1

Here is the story. My son was riding in the field, when it stalled. He was able to kick it a couple of times, then it would not budge. Checked the decompression lever, valves, everything on the top end. Then proceeded to remove the right case. When I got to the water pump impeller, the motor would turn over when I tried removed it (I thought the motor had froze up). :thumbsup: Ok, so I removed the impeller and removed the case. Then removed the clutch basket and the kick starter still wouldn't budge. Removed the kick starter assembly and reinstalled it and it works fine with no binding and all of the gears look great in the right side. Now, here is the baffling part. I can individually turn every gear in any direction, but once I place the clutch basket on and "connect" all of the gears, it won't budge.
Like I said, there are no bad areas, broken teeth, worn spots or anything odd. Just when I place that clutch basket in there, you can't turn it over. :thumbsup:
Does anybody have any ideas on where to look or anything that I may be overlooking???

  • obxnc

Posted March 29, 2006 - 04:54 PM

#2

How much pressure should be required to turn the primary gear over with the decompression lever pulled? I can hear everything move (hissing of compression and such). That is the only gear with any drag other than the oil pump.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • obxnc

Posted March 30, 2006 - 12:07 PM

#3

Pulled it apart.... The connecting rod bearing had siezed. This is gonna be fun. My first rebuild.

Here are some more questions though....

Should I replace the piston and rings since it is apart?

I am already going to swap the cam with a hot cams one, should I do anything else to the head?

Anything else that should be replaced like the oil pump or whatever?

When I get the crank, I will pull the cases apart, then see if I need any gears. That will be later next week though..

Oh well... I guess now I will know what I have when I am done..

  • BC61

Posted March 30, 2006 - 04:41 PM

#4

I had the same thing happen to mine. Decided to do a complete rebuild and replaced a crank half, rod, piston, timing chain, valves and springs. The oil pump was within spec.





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.