My stupid hr. meter dosnt work!!


13 replies to this topic
  • Yamaman2007

Posted March 27, 2006 - 05:07 PM

#1

Ok i just brought our brand new 2006 yz450f home and the hourmeter was working, i just drove the bike onto the truck and it had 0.1 hrs on it, well i was braggin and showin my buddies my bike and one pulled the thing off :thumbsup: i have no idea how these things work im sure there not that hard to figure out, but im also not sure what brand it is, im pretty sure its a yamaha brand because it was a yami dealer put it on. well i drove the bike for not even 5 mins and it still at 0.1 hrs so any suggestion, i know its a dumb ass question just for that but i really would like to get it figred out!!!! thanks for the help

  • 426motard

Posted March 27, 2006 - 05:12 PM

#2

Pretty much it's a wire wrapped around the spark plug wire...or it could be zipped tied to the plug wire....What kind of friends do you have!!! :thumbsup:

  • DPW

Posted March 27, 2006 - 05:27 PM

#3

Here...http://www.sendec.co...px#Installation

  • darmino

Posted March 27, 2006 - 10:35 PM

#4

Did you wrap the wire around the coil that sits on top of the spark plug? It must be around the coil and not the spark plug wire as the instructions show.

  • aford541

Posted March 27, 2006 - 10:46 PM

#5

Ok i just brought our brand new 2006 yz450f home and the hourmeter was working, i just drove the bike onto the truck and it had 0.1 hrs on it, well i was braggin and showin my buddies my bike and one pulled the thing off :thumbsup: i have no idea how these things work im sure there not that hard to figure out, but im also not sure what brand it is, im pretty sure its a yamaha brand because it was a yami dealer put it on. well i drove the bike for not even 5 mins and it still at 0.1 hrs so any suggestion, i know its a dumb ass question just for that but i really would like to get it figred out!!!! thanks for the help


.1 Hour = 6 minutes it is probably working just fine.

  • Reyndogg

Posted March 27, 2006 - 10:51 PM

#6

if you go to "my garage" then click my sendec mod you can see pics of how to set it up....

  • PK

Posted March 28, 2006 - 07:09 AM

#7

I had an hourmeter die after 12 hours and sent it back to Sendec for a replacement. Is your screen blank? When the bike is running you should see a flashing hourglass symbol on the screen.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Ga426owner

Posted March 28, 2006 - 08:09 AM

#8

Ok i just brought our brand new 2006 yz450f home and the hourmeter was working, i just drove the bike onto the truck and it had 0.1 hrs on it, well i was braggin and showin my buddies my bike and one pulled the thing off :thumbsup: i have no idea how these things work im sure there not that hard to figure out, but im also not sure what brand it is, im pretty sure its a yamaha brand because it was a yami dealer put it on. well i drove the bike for not even 5 mins and it still at 0.1 hrs so any suggestion, i know its a dumb ass question just for that but i really would like to get it figred out!!!! thanks for the help


there are 2 models from Yamaha - It will say Yamaha or Sendec on it.
1 - that is a hr meter only
1 - RPM and Hr meter

.1 hrs is not a lot of time - were you only riding 4-6mins total? If yours is the hr only meter it will show incremental time....if it shows .1 hr, it is working.
To check see how they wired it. On my first attempt I wrapped the wire around both the wires leading to the spark plug...it did not work properly like this. I thought it was broken also - on my 2nd attempt, I wrapped it around the positive wire only - I believe it is brown. Not the black wire. And it works fine now.....use the zipty and I wrapped with electrical tape. :thumbsup:

  • Lizard 1

Posted March 28, 2006 - 11:54 AM

#9

Does it matter if you wrap it more than 4-5 times around the thing? I decided to wrap it all the way down the wire and around the cap like stated. It seems to work fine, but have yet to ride with it on. Is it going to mis-read if wrapped too many times?

  • Ga426owner

Posted March 28, 2006 - 01:16 PM

#10

I went all the way to the cap - I wrapped the wire around the brown wire 5-6 times - it is not touching the cap.

  • Yamaman2007

Posted March 28, 2006 - 01:48 PM

#11

there are 2 models from Yamaha - It will say Yamaha or Sendec on it.
1 - that is a hr meter only
1 - RPM and Hr meter

.1 hrs is not a lot of time - were you only riding 4-6mins total? If yours is the hr only meter it will show incremental time....if it shows .1 hr, it is working.
To check see how they wired it. On my first attempt I wrapped the wire around both the wires leading to the spark plug...it did not work properly like this. I thought it was broken also - on my 2nd attempt, I wrapped it around the positive wire only - I believe it is brown. Not the black wire. And it works fine now.....use the zipty and I wrapped with electrical tape. :thumbsup:



ok, well it might be working i dont think i even drove it for 6 mins soo, well i looked i have the sendec with tach/hr.meter and now i pushed it or somthing and it at the tach. how do i get it back to the hr meter man these things are dumb!!! lol thanks guys

  • Ga426owner

Posted March 28, 2006 - 02:08 PM

#12

ok, well it might be working i dont think i even drove it for 6 mins soo, well i looked i have the sendec with tach/hr.meter and now i pushed it or somthing and it at the tach. how do i get it back to the hr meter man these things are dumb!!! lol thanks guys


I would say yours needs to be rewired...I had the same symptoms....or it the wire, is not seated all the way down into the groove on the back - look at the backside of it - is the wire completely at thebottom of the groove?
Try to restart the bike and see if the tach starts up...
they are not dumb when they work properly...they are a great tool for tuning and oil changes -

  • dano945

Posted March 28, 2006 - 07:20 PM

#13

Whew I thought I was the only one that couldn't get mine to work. I wrapped the wire around the outside of the spark plug wire (plastic sheath) and it didn't work, then wrapped it around the bare wires and it still didn't work. Now I know to wrap around the brown wire only. I love this site...

  • Lizard 1

Posted April 01, 2006 - 06:18 AM

#14

Well, just got back from riding and seems that you cannot over wrap the wire around the line too many times. Again, I started wrapping the wire and used ALL the wire from the Hr. Meter. wrapped all the way down to the cap and wrapped around that two or so times.

Used electrical tape and wrapped the entire deal so it wouldn't look wierd with the coiling all the way to the top.

Works perfect...





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.