IMS tank leak problem



4 replies to this topic
  • Ga426owner

Posted October 08, 2001 - 05:10 AM

#1

Anyone using the WR IMS Tank? Mine seems to leak gas at the fill hole, no matter how tight the cap is on....
Any ideas on a fix will be appreciated. Thanks

  • MojaveMutt

Posted October 08, 2001 - 07:54 AM

#2

I had the same problem. IMS replaced the tank without problem. A tank that does that has a defect just below the threads for the cap. This area on my tank was concave instead of flat. This defect would never allow the cap to stop leaking.

Glenn

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dgrimmy

Posted October 08, 2001 - 09:53 PM

#3

I had the same problem, there was some air bubbles on the threads from the molding process and it chipped in a couple places, it'd leak even if I torqued it so tight I could barely get it off. They sent a replacement w/out a problem.

  • Ga426owner

Posted October 10, 2001 - 03:21 PM

#4

Guys, thanks sounds like great craftmanship. I will be contacting them tomarrow. I wonder if they will replace my Tank graphics? Not!

  • YAMAKAZE

Posted October 12, 2001 - 11:04 AM

#5

I think we need to call David a "WHAAAMBULANCE" , Come on Rich Boy, Bend the corner on that wallet a little bit......


Good Luck Tomorrow...I hear the WX just might hold out.....

Bonzai Posted Image




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.