this was strange - rear sprocket


15 replies to this topic
  • CampCounty4Fifty

Posted March 21, 2006 - 10:45 AM

#1

got home from a trail riding trip, and went to unload the bikes. Noticed a nut and washer on the floor of my trlr, and found that it came off one of the rear sprocket bolts of my 426. upon further inspection, each and every bolt, washer and nut was loose. :thumbsup: :thumbsup:

Man, sure am glad this did not happen while riding.

Bike was tied down at the handle bar, and no pressure on the rear wheel, just wondering if this has happened to anyone else.

Cleaning bolts, and putting on some lock-tite and hopefully that should fix it.

Anything else that anyone can think of ??? :bonk:

  • boyonblue52

Posted March 21, 2006 - 10:52 AM

#2

This happened to my freinds 2003 yz450f only he had them sheer off and he had to get new hubs about 2 times now. He used every lock tight product out there and they still sheered and loosened. Best bet is before this happens put the titanuim bolts on from GYTR....thast what he did with some lock tight and so far so good

  • Wyatt

Posted March 21, 2006 - 11:14 AM

#3

Hopefully the hub isn't ruined, but I would replace those bolts. Ten bucks could save you from buying a hub if they come loose while you are riding again.

  • grayracer513

Posted March 21, 2006 - 11:16 AM

#4

Scroll down in this link to the Grade 10 Sprocket Bolts. Good Deal.

  • Reyndogg

Posted March 21, 2006 - 11:24 AM

#5

i found the bolts on my 06 were all loose about a week ago - i could turn them with my fingers, but they hand't backed out far enough to do any damage, thankfully.

I had changed my rear sprocket to an ironman the night i brought it home and had put all new bolts/nuts as well as thread lock and kept the stock bolts/nuts as spares.

That was an almost-expensive lesson... check those before every ride and it wouldnt hurt to check them between moto's (or trail laps for you back-canteen wearing, handguard having types out there :thumbsup: ) either.

  • fastenuf4u

Posted March 21, 2006 - 11:48 AM

#6

I am not sure the strength of the bolts is as important as putting some sort of threadlocker on the sprocket bolts. I put a new sprocket on my bike about 2 years ago (Ironman still looking brand new today) and I put blue (medium strength) loc-tite on them and they haven't moved whatsoever, cheap insurance if you ask me. Hope your hub didn't get damaged by the one missing bolt.

  • kid on a 426

Posted March 21, 2006 - 09:44 PM

#7

got home from a trail riding trip, and went to unload the bikes. Noticed a nut and washer on the floor of my trlr, and found that it came off one of the rear sprocket bolts of my 426. upon further inspection, each and every bolt, washer and nut was loose. :thumbsup: :thumbsup:

Man, sure am glad this did not happen while riding.

Bike was tied down at the handle bar, and no pressure on the rear wheel, just wondering if this has happened to anyone else.

Cleaning bolts, and putting on some lock-tite and hopefully that should fix it.

Anything else that anyone can think of ??? :bonk:

That's scary :confused: . If that did happen while riding it would have done some serious damage :confused:

  • mikedabike

Posted March 21, 2006 - 09:52 PM

#8

I had the same thing happen to me with a billet hub and it ovaled the holes a bit. I am sure it would have broken the stock cast hub. Now I make sure I keep an extra set of fasteners on hand and I never use then more than once. They don't seem to hold up to repeatedly taking them off and putting them back on. I think they stretch or something and don't tighten back up properly.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • CampCounty4Fifty

Posted March 22, 2006 - 09:18 AM

#9

Thanks guys, :thumbsup:

I really appreciate the responses.

Thumpertalk is the best. :thumbsup:

  • Ga426owner

Posted March 22, 2006 - 09:26 AM

#10

Thanks goodness you found this out the easy way...many of us found out the hard....expensive way. Check the sprocket and hub holes - make sure they did not oval out. Blue locktite works well - let it set up 24hrs before riding and you will have no issues. Grey is right Better bolts will help - :thumbsup:

  • DRTYHRRY

Posted March 22, 2006 - 09:56 AM

#11

After an expensive "learning experience", I now install sprocket, ride enough to "seat" the parts, then re-torque nuts using locktite. One at a time so the sprocket and hub remain seated in place.

  • grayracer513

Posted March 22, 2006 - 10:00 AM

#12

The thing with the bolts is that you probably need new ones anyway now, and the Grade 10's being offered there are not much more than the factory ones, which are I don't know what grade.

And I have news for everybody: This DID happen while he was riding.

  • CampCounty4Fifty

Posted March 22, 2006 - 02:19 PM

#13

Good Point !

- it did happen while riding.

I'm going to inspect the hub when I get home tonight.

  • CampCounty4Fifty

Posted March 23, 2006 - 07:19 AM

#14

Ok, inspected the rear sprocket - it is a little "wollared" out, the hub is ok though. Replacing both sprockets and chain.

QUESTION: stock is 14 front, 49 rear, with 520 - 114 link chain.

if I go with 14 front, and and 50 or 51 rear, how many more links will I need for the chain ??? is it one link per additional tooth ?

Just wondering ?

  • DETOXIC1

Posted March 23, 2006 - 08:59 AM

#15

so i see that im not re only one that has this problem i just got back from a 75 mile round trip ride and i had 3 back sprocket bolts missing :thumbsup: :bonk:
suprisingly the hub and sprocket are fine just need new bolts , do they make them with a hole so that one could slide a wire through to lock it on.? this is about the 4th set of bolts 2nd sprocket because of loose bolts... :thumbsup:

  • crfmatt

Posted March 23, 2006 - 08:28 PM

#16

Once when i was riding I was heard a loud ticking and tapping but i was like 100 yards from where I had to be and I was already late (long story) anyhow later on when I went back to my bike i found out 4 of the bolts were gone and the other 2 were finger tight. The weird thing is they were torqued like a week prior to it. Now i make sure to use plenty of high strenth threadlocker. :thumbsup:





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.