Cracked silicone on a new 06 WR450? :confused:


1 reply to this topic
  • cosmic_hippo

Posted March 12, 2006 - 10:12 AM

#1

I've had my new WR for about 2 months now and I've only got about 3-4 hours of riding time (man, I need to set some new priorities eh?).

I noticed that the silicone surrounding the grommet just above my oil fill was cracked. I'm not sure if this is some sort of sensor(?) (Picture: http://www.12feet.com/IMG_1275.JPG)-- but before I got the bike cleaned up I thought I would ping the TT Forum to see if anyone had any insight on a quick fix for this. I did not want any moisture to get in there.

My initial thought is to just use some heat safe silicone to fix.

I woudn't imagine that this "opening" could be through to the crankcase - but still I wanted to check to see if anyone had any insight to this.

Thanks!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tmckeown

Posted March 12, 2006 - 11:30 AM

#2

Hi,

This is a seal for cables coming up from the stator. There is a rubber sealing so no worries :thumbsup: They have just put silicone over there as an extra sealant.

Timo Mc




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.