frustrated xr650r owner


33 replies to this topic
  • hurtigrodfare

Posted March 11, 2006 - 07:38 PM

#1

I have checked every thing on this bike. The valves, coil, stater, been through the carb numerous times. What the problem is it takes for ever to start it will back fire when kicking then after a while it will start. When it is running i have to hold the throttle at 1/8throttle and it runs real rough it will stay running at this position but can not throttle up it will cough out and if you let idle it will die then it takes for ever to start again and some times it wont. I have spark every time i check and the carb bowel is full. I need help please.

  • CspineRider

Posted March 11, 2006 - 08:14 PM

#2

Check for plugged jets(dirt etc) especially the pilot jet

  • CFAmD7G

Posted March 11, 2006 - 08:24 PM

#3

You failed to mention if you inherited this machine with this condition. Did you have satifactory performace prior to this condition?

  • captb

Posted March 11, 2006 - 08:50 PM

#4

Check for arcing crank it up in a dark garage and look around the coil area when it misses see if there's any spark arcing around. Does it run better or worse with choke on, if better then it's lean plugged jet, way wrong jet or carb or manifold air leak, does the manual decompressor have enough free play so it's not holding the valve partially open? Is the spark plug new and gapped? are the grounds good, make sure to unplug the kill switch and try it, check cdi connector plug in. check coil wires and harness for chaffing corosion and poor connections, may try lightly tapping on cdi box while it's missing see if there's any change. my 2 cents good luck!

  • frankstr

Posted March 12, 2006 - 06:49 AM

#5

Well,captb has it pretty well covered....your air filter is clean though..right.... :thumbsup:

  • snaggleXR650

Posted March 12, 2006 - 07:27 AM

#6

Your problem is definitely in the air/fuel system. Most likely clogged jets and or totally incorrect jetting. Give us more detail on the mods of the bike and jets installed.

  • MIxr650r

Posted March 12, 2006 - 06:04 PM

#7

Sounds exactly like mine. Im giving up and buying a quicksilver pumper carb. If that dosent fix it, it might get stolen real soon. Im so tired of screwing with it i can hardly type about it, its depressing.

  • 4whlfun

Posted March 12, 2006 - 06:38 PM

#8

Try another carb. There have been several on ebay lately. Or run an add here. I did and bought one from Frankstr. A++ guy to buy from. They usually run for abought 100. Would have bought an Edelbrock but no one could tell me if I could pass emissions testing to be road legal. Stock carb is easy to jet. If the carb isn't the problem resale it on ebay, they sell easy.

  • HawkGT

Posted March 12, 2006 - 06:45 PM

#9

Sounds exactly like mine. Im giving up and buying a quicksilver pumper carb. If that dosent fix it, it might get stolen real soon. Im so tired of screwing with it i can hardly type about it, its depressing.


Same question to you that the original poster hasn't aswered yet: what is your current jetting? You could be a $5 dollar jet away from success.

  • MIxr650r

Posted March 12, 2006 - 08:09 PM

#10

Its uncorked. Exhaust tip, carb insulator, air box restrictors out, #175 main, 68s pilot, competition needle-clip in third from top. Fuel screw is 1 and 1/2 turns out.

The god damn thing wont start at all. It was running last year when I put it away--but it was also stock, actually ran pretty good. I put fresh gas in it, cleaned the carb, tried starting fluid, it will run for 1-2 seconds as soon as I try and throttle up, it dies. I check the plug and its always wet. I seriously kicked it over, took the plug out---repeat --repeat --repeat all day Saturday and today.

The gas was on and I have a good starting procedure for normal and flooded starting.

Like I said It wanted to start, just couldn't get it going.


I had it uncorked last summer but put it back to stock because it was too unreliable. I'm in MI so elevation is 0 - 2000 ft. I ride mostly fire roads and 2 tracks so I don't get out of 3rd gear much. Seemed like it would "load up" when I had it uncorked, the plugs were wasted--totally black. I ordered a #170 needle to see if I could get it right and now the friggin thing wont even start. DAMMIT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :thumbsup: :thumbsup: :bonk:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Old_Man_Time

Posted March 12, 2006 - 08:30 PM

#11

Put a brand new plug in. I have had a good looking plug go bad and have the same problems you are having. Every time I would check the plug for spark it would spark but it was bad non the less. XR650R's can go through plugs if you run them lean. Once the plug is bad it will be wet when you check it. Make sure you do not have the choke on sometime people turn the choke on when they think they are turning it off.

I just tuned up (adjusted valves and carb) a bike for a friend that had this problem and it was the plug.

Follow the other good advice in this thread.

  • hurtigrodfare

Posted March 12, 2006 - 10:27 PM

#12

You failed to mention if you inherited this machine with this condition. Did you have satifactory performace prior to this condition?

it ran then sat for a little while and has not started since i started working on it

  • MIxr650r

Posted March 12, 2006 - 10:28 PM

#13

Ok, I'll try a new plug tomorrow and let you guys know what happens. Do you think the fuel screw is right---set at 1 and 1/2 turns out now?

Old Man Time-- i cant find the "Quick silver" carb anywhere on the edlebrock site. The only carb I have been able to find is The "performer series" pumper by edlebrock. Is this the same carb, new name maybe?

  • hurtigrodfare

Posted March 12, 2006 - 10:28 PM

#14

Put a brand new plug in. I have had a good looking plug go bad and have the same problems you are having. Every time I would check the plug for spark it would spark but it was bad non the less. XR650R's can go through plugs if you run them lean. Once the plug is bad it will be wet when you check it. Make sure you do not have the choke on sometime people turn the choke on when they think they are turning it off.

I just tuned up (adjusted valves and carb) a bike for a friend that had this problem and it was the plug.

Follow the other good advice in this thread.

will try the plug

  • hurtigrodfare

Posted March 12, 2006 - 10:30 PM

#15

You failed to mention if you inherited this machine with this condition. Did you have satifactory performace prior to this condition?

it ran and then sat for a little while that is what i got from the owner

  • hurtigrodfare

Posted March 12, 2006 - 10:32 PM

#16

Your problem is definitely in the air/fuel system. Most likely clogged jets and or totally incorrect jetting. Give us more detail on the mods of the bike and jets installed.

Bike is bone stock and carb jetting has not been messed with

  • HawkGT

Posted March 12, 2006 - 11:29 PM

#17

Regarding plugs: be mindful of the plug gap.

If you ask your local motorcycle shop for an XR650R plug they could very well hand you a BKR7E (for NGK) plug. The correct plug is a BKR7E-11. The only difference between the two is the gap. BKR7E comes pre-gapped to 0.8mm. The -11 on the other plug indicates it is pre-gapped to 1.1mm--the proper gap for the XRR. Service manual actually specifies 1.0mm - 1.1mm.

You can simply open up the gap on a regular BKR7E by 0.2mm to get the correct gap. NGK's website FAQ says it is OK to change a pre-gapped plug by +/- 0.2mm with no consequence.

Not sure if this will help anyone, but just in case...

  • creeky

Posted March 13, 2006 - 09:29 AM

#18

Have to agree with others posting to check the jets, especially the pilot, for clogging. When the bike sits without being run, the gas in the float bowl turns to crapola and gums everything up.

  • HawkGT

Posted March 13, 2006 - 09:41 AM

#19

Bike is bone stock and carb jetting has not been messed with


That's almost certainly the problem. Unfortunately these bikes come way too lean in stock form. There is also some aritificial air restrictions in the intake system. They run like crap until you undo what the EPA makes honda do.

Do a search on uncorking.

  • weskc35k

Posted March 14, 2006 - 12:32 AM

#20

Swallow your pride and take it to a shop.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.