03 WR450 Transmission failure


2 replies to this topic
  • k69mj

Posted March 11, 2006 - 12:26 PM

#1

After many rides (about 13000 miles) - my transmission locked up today :thumbsup: (luckly I wasn't in the middle of nowhere, and there were two riding buddies with me). No problems utill now. Shifted perfectly every time.

Now I can't shift anymore - the lever is stuck, the engine still works, but when I release the clutch the engine just dies. Probably something is stuck in the transmission, any ideas ? I'm probably going open the the engine tommorow.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • k69mj

Posted March 12, 2006 - 08:26 AM

#2

Opened the engine today, first the drive gear on the crankshaft was a little loose (probably for a long time) the result is displayed on this picture:

Posted Image

Is the crank shaft still usable ?

Next the disaster:

Gears:

Posted Image
Have to replace 4 gears + shift fork

And the left and right case:

Posted Image
Posted Image
Posted Image

I was thinking to measure everything, mill seats in the cases and make two bushings to fit in the seats. Then weld everything together and then mill the shift fork journals again. Anyone done something like that ?

YAMAHA :thumbsup: :thumbsup: :bonk:

  • ncmountainman

Posted March 12, 2006 - 01:39 PM

#3

YAMAHA :thumbsup: :bonk: :bonk:

13k miles on a competition based dirtbike is purty good,unless it was all hgwy miles. 10k in the dirt is like 100k on the road :thumbsup:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.