2001 Grey Wire Mod for WR426-Need assistance


1 reply to this topic
  • aircop

Posted March 08, 2006 - 09:15 PM

#1

Okay I went to the link that described how to do this mod but the pictures did not show the '01, I think it was an "03. If I take off my shroud, I see a six pin connector that contains a gray wire-is this the gray wire to disconnect. The only other strand I see with TWO wires looks like the one that controls the kill switch (black and gray). Has anyone done this on their '01? Which grey wire is it? Thanks for any help.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jbrooks26

Posted March 08, 2006 - 09:31 PM

#2

I did not find any gray wire in the 6 pin connector on mine. I currently have the 2 wire connector unplugged, but I don't know what it goes to. Everything works like it should, and those two wires go to the CDI. I have never been sure if this was the correct wire or not, but have not ever reconnected it and have not been able to get a definitive answer on this. Someone please help. Thanks,

Josh




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.