426 to 440 conversion ?

9 replies to this topic
  • robg

Posted March 07, 2006 - 01:13 PM


So can anyone tell me how reliable the 440 engine is for endurance riding. eg six hour races 300-350 miles a race with lots of gearing and open er up stuff.

  • Birdy426

Posted March 07, 2006 - 09:53 PM


According to Gorr and the folks at Luke's racing, they're as reliable as stock...though there may be some overheating problems in the slow, tight stuff.

I'll find out....my kit arrived today.

  • TeamScream

Posted March 07, 2006 - 10:38 PM


I am on my 2nd build of a 444 big bore 426.
The first one was rock solid, the only reason I tore it down was because I had a slight knocking that i thought was rod related, turns out I was wrong, the engine looks brand new inside.
I bought another complete engine (brand new) and replaced the cylinder and piston with a JE 444 (97mm) big bore piston and had the head done.
what I can tell you is that you want to set it up tighter than they (Wiseco or JE) recommend because the pistons shrink a bit after a short period of time.
Mine is just broken in and runs extremely strong.
I set it up at .0012" or .030mm piston to cylinder wall clearance.
I am also running Fluidyne radiators to keep heat in check.
So far, an awesome build, I also went with the 03 cam.
Bike runs bad ass.

  • GixRider

Posted March 07, 2006 - 10:41 PM


I've logged 300+ miles of tight single track on my YZ444 from Luke's Racing... no issues. *knock on wood*

  • robg

Posted March 08, 2006 - 07:39 AM


cool, something to look into after the old tic tic snap

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • illikonoz

Posted April 10, 2006 - 12:07 PM


hi guys, do you run the 444 with standard comp or with high comp pistons?
is it reliable to run it with high comp?

  • Birdy426

Posted April 10, 2006 - 10:16 PM


Mine's with a Wiseco 13.5:1. About 250 miles on it now, and no problems.

  • illikonoz

Posted April 10, 2006 - 11:45 PM


thanks cos my mechanic warn me of a conrod issue if i use 13.5:1, but since you have been using it i guess i'm on the safe side.

  • OleFortThumper

Posted April 12, 2006 - 05:39 PM


After reading your posts I decided to visit Lukes Racing Page. The 440 kit says that it will fit any yzf426. Will it also fit a wr426f?

  • Birdy426

Posted April 12, 2006 - 08:59 PM


Yup. Luke's is the kit I put on my WR.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.