yz426f weak spark


No replies to this topic
  • tmaxxmike

Posted February 25, 2006 - 07:23 AM

#1

hi all,
i have a 426, i just started to figured out how to start the thing . bike runs good but all of a sudden i could not get it started so i pulled out the plug and saw that it was wet so i thought that my plug was fouled. i took that fouled plug to my other bike and connected the plug, held it to the head and cranked on it and it sparked right up . so then i hooked it back on the yz to check out the spark and if i had spark you could barely see it :thumbsup: . what could cause a weak spark? plug is new NGK CR8E





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.