yz 450 problem


2 replies to this topic
  • pballapat

Posted February 22, 2006 - 08:19 PM

#1

I was riding my 04' 450 around afterschool yesterday and after i warmed it up and turned off the choke i started riding it around and after about 3 min. it backfired about 3 times and then shut off , now i cant start it.
I was thinking that it might be because it is running lean because it was about 45 degres but i dont know

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • moochie

Posted February 22, 2006 - 08:42 PM

#2

I guess since you mention turning off the gas, this must be a humor kind of thing?

  • pballapat

Posted February 22, 2006 - 08:51 PM

#3

i ment to say i turned the choke off





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
Forums
Photo

1998 yz400f will not idle. by trolley


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  32 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.