'06 YZ450f leaking water pump


13 replies to this topic
  • mxluke834

Posted February 13, 2006 - 07:58 PM

#1

I own a '06 YZ450 with no time on it, its to cold in MN, but when I start it in the garage it leaks a few drops of coolant from the water pump weep hole until warm. Dealer replaced seal, still leaked, then replaced pump shaft, still leaks. Yamaha rep. told dealer not uncommon and will stop once bike broke in. I don't know if I buy it. Anyone here of this?

  • MotoSenior

Posted February 13, 2006 - 08:06 PM

#2

I haven't experienced this personally on any of the Yamaha's I've broken in, but I hear that the seals break in with wear and don't really function that efficiently until they do break in. I'd give it some time and see if it's still a problem.

  • ajc

Posted February 13, 2006 - 08:12 PM

#3

Hey Luke ajc here, don't think to much until you get it out on a fairly warm day and we start riding, mine doesn't leak thou, I think you have my # give me a call. AC

  • Matt96xr6

Posted February 13, 2006 - 08:31 PM

#4

is it cold enough for water to freeze? You might need to drain the coolant if that is the case and use more of a 70/30 mixture or store it dry until it warms up.

  • Idaho_Stas

Posted February 13, 2006 - 10:26 PM

#5

Installed a skid plate on mine last week and noticed that mine was 'weeping' a bit of coolant as well (very small amount pooled on the plate). Only one ride on it due to cold temps. A friend of mine who rides red says his 450 did the same thing when new... and then stopped once the seals seated. I'm gonna watch it carefully though as it gets broken in and as the weather warms up a bit.

  • cnorton

Posted February 14, 2006 - 02:34 AM

#6

I own a '06 YZ450 with no time on it, its to cold in MN, but when I start it in the garage it leaks a few drops of coolant from the water pump weep hole until warm. Dealer replaced seal, still leaked, then replaced pump shaft, still leaks. Yamaha rep. told dealer not uncommon and will stop once bike broke in. I don't know if I buy it. Anyone here of this?


Yamahas are pretty reliable, listen to the dealer rep and ride it, see what happens, not very warm in our area right now seals are probably hard.

  • honda163

Posted February 14, 2006 - 05:34 AM

#7

Installed a skid plate on mine last week and noticed that mine was 'weeping' a bit of coolant as well (very small amount pooled on the plate). Only one ride on it due to cold temps. A friend of mine who rides red says his 450 did the same thing when new... and then stopped once the seals seated. I'm gonna watch it carefully though as it gets broken in and as the weather warms up a bit.


I just came off a CRF and it did the same thing. Only in cold weather. Just keep an eye on it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • marktt31

Posted February 14, 2006 - 05:43 AM

#8

Put some silicone grease on the seals it stops them from going hard and helps them swell a little, you can get silicone grease from dive shops, we use it on rebreathers and it works a treat, and trust me they have a lot of seals and 'o'rings.
Mark

  • Crash369

Posted February 02, 2007 - 03:36 PM

#9

Did anyone replace the seals? wich ones did you replace?

  • Dave Evans

Posted February 11, 2007 - 07:44 AM

#10

Have an 06 yz 450 and it did the same thing when it was new. Now that the bike is broken in it hasent been a problem.Large diesel engines will also do this below -20c until seals warm and expand.

  • jimmyg

Posted February 11, 2007 - 01:33 PM

#11

ive been riding yzfs in the winter for years & they all do it in real cold weather until ther warmed up for the day.i wouldnt waste a seconds worth of worry over it.very common nothing wrong with it.

  • WFOracer

Posted February 11, 2007 - 03:31 PM

#12

Just noticed that mine leaks a little until warm....once warm, it is good. I wouldn't worry about it. I know that MN has been cold as :censored: lately so wait til it warms up to do anything major.

Where about in MN are you? What dealer did you buy it from?

  • weedhopper

Posted February 11, 2007 - 03:38 PM

#13

This thread was started on 2/13/06, I don't know if you noticed that. He probably figured it out by now.

  • oldfordz

Posted February 11, 2007 - 06:31 PM

#14

I am in the middle of replacing the outer water seal on mine that started leaking in storage this winter...the cold made it leak. Some say it will go away when it warms up, but I'm replacing it and making sure everything is new. Easy job!





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.