No compression



10 replies to this topic
  • MXH

Posted September 16, 2001 - 11:09 PM

#1

'00 WR, going fine for all of four laps MX when I heard a rattle. Pulled the clutch in and the engine died - looked down and saw the front of the bike covered in oil. The drain plug in the frame had come out. Bugger!!!!

Topped it back up with oil and prayed, but there's no compression (well, not anything like as much as there should be).

So, anyone want to hazard a guess as to what I'm going to find when I strip it down. And what else should I check now that it's been run without oil?

Ta

Mike

  • MN_Kevin

Posted September 16, 2001 - 11:55 PM

#2

If you are up to splitting cases...you can assess the damage yourself.

The entire top end, valves, cam/camchain, cylinder, piston/rings and main crank bearings would be the most susceptible.

I hate to say it, but the cost of repair may be more than the bike is worth, if the damage goes to your bottom end as well.

You may want to do some nasty favors for the parts guy at the Yamaha shop. :)

------------------
'99 WZ/YR (you choose!) with ALL YZ mods, de-octopused, DSP Doug Henry airbox w/ velocity stack, FMF PowerBomb header, Stroker SX-1 silencer, SS front brake line, OEM YZ tank, IMS YZ seat.

  • Taffy

Posted September 17, 2001 - 03:19 AM

#3

my guess is;

the crank assembly will have melted so you will need new mains, rod and to repair or renew the crank.

your cam drive will be ok.

your piston will be scored but the marks on the barrel will hopefully be negligable and a hone will bring it around. so it's new piston and rings, rod, crank and mains. if you're lucky-and i hope you are!

Taffy

  • MXH

Posted September 17, 2001 - 04:00 AM

#4

Flippin' heck, guys. I was looking for a bit of optimistic support here. You know - "don't worry, it'll sort itself out overnight" or at the worst "it could be a broken ring" but no, kick a man whilst he's down, why don't you!

I suppose I did ask the question, though. Oh well, **** happens. I'll let you know what I find.

Mike

  • MOmilkman

Posted September 17, 2001 - 04:18 AM

#5

I'd say if you just changed your oil you'll be ok.

Then ride that puppy!

------------------
Darin in Missouri - My Hurricane 1999 WR400F
Enduro Heaven - Ozark Mountain TrailRiders

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • weekendtoy98DR

Posted September 17, 2001 - 03:57 PM

#6

I did the exact same thing on my 98 DR350.Frame drain plug came out bike stalls etc.The lower end was fine,the cylinder was spotless.The head however was smoked.The top end of your motor will have taken the brunt of the damage.The cam(s?) are more than likely cooked up and the head warped.Hope I am wrong.

  • chancer

Posted September 17, 2001 - 09:04 PM

#7

Originally posted by MXH:
'00 WR, going fine for all of four laps MX when I heard a rattle. Pulled the clutch in and the engine died - looked down and saw the front of the bike covered in oil. The drain plug in the frame had come out. Bugger!!!!

Topped it back up with oil and prayed, but there's no compression (well, not anything like as much as there should be).

So, anyone want to hazard a guess as to what I'm going to find when I strip it down. And what else should I check now that it's been run without oil?

Ta

Mike


First time on TT. Just signed up after reading all the good things all of you discuss. My guess would be that you stuck a valve or two. If the main bearings lost oil for to long, they would score and you wouldn't be able to kick the bike over easily. Since it sounds like the bike kicks easily and no compression. (valves) Hopefully the head is fine, you didn't lose cooling, only oil. Pull the valve cover, crank the engine over slowly and check cam rotation, if the cam is working and the lifters move, more than likely valves stuck.

  • MXH

Posted September 24, 2001 - 01:13 AM

#8

Finally got round to stripping it down and here's what I found :-

Top end seems fine. Nothing picked up, no scores.
Bottom end - again seems fine. No play in the bearings and they seem to run smoothly.
Piston & Barrel - Picked up quite badly and melted the rings into the grooves, hence the lack of compression.

So hopefully I can get away with a repair/replate on the barrel and a new piston, but what's the general view on the following options.

1. Replace with a standard Yamaha piston
2. Replace with a standard Wiseco piston
3. Get a 2mm oversize Wiseco piston (about 416cc) and get the barrel rebored.

Has anyone had problems with non-Yamaha pistons, or with the (not too) 'big bore' route. If I went with option 3, would I need any work done on the head, or will it work OK as standard.

Can anyone recommend a good place to get the rebore / replate done in the UK?

Mike

  • MN_Kevin

Posted September 24, 2001 - 02:08 AM

#9

The 420 kit Eric Gorr here in the states does DOES NOT require any head work.

  • YAMAKAZE

Posted September 24, 2001 - 08:55 AM

#10

Dude,

Go with the 420 Kit....Lots of Balls...definately an arm socket monster after that.

Bonzai :)

  • weekendtoy98DR

Posted September 24, 2001 - 12:55 PM

#11

Wow!!You got lucky with no damage to the head.This will be alot nicer to your wallet.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.