03 wr 450 died ... need help!


9 replies to this topic
  • tvawr450

Posted January 23, 2006 - 09:11 PM

#1

A little background , I removed my battery and starter a few months ago due to starter meltdown. Bike started and ran great for a couple of months.
Last saturday I started it and let it idle for a minute to check oil level and it died,.. no big deal I knew it was low on fuel so I put it on reserve and kicked and kicked nothing. I checked there was lots of fuel inthe carb. I pulled,
the tank off, spark plug out ...no spark! I tried a new plug still no spark.
I checked all the electrical components as per the manual and everything checked out .. except the primary coil read 0.3 ohms on the meter and the spec is 0.08 to 0.1 ohms. But heres the kicker I put the battery back in and kicked it over there was spark :bonk: anyone out there have any ideas?? could the slightly higher resistance be causing the problem?

thanks in advance Todd :thumbsup:

  • Desracer

Posted January 23, 2006 - 10:17 PM

#2

Does it run now? Water in the stop switch?

  • BEAN329

Posted January 24, 2006 - 10:11 PM

#3

Sounds like you disconnected more wires than just the battery.

  • bg10459

Posted January 25, 2006 - 05:37 AM

#4

Could be the coil IS bad. When you put the battery back in the bike ran off that, but I'd bet it wouldn't run long before the battery was dead. :thumbsup:

  • CRFThumper

Posted January 25, 2006 - 06:28 AM

#5

I just went through something like this!Took the bikes up to our riding area,took out the wifes bike,a wr250f and went to start it and nothing! It has NEVER not started,so I do the usual stuff ck the fuel,spark and find no fire!I played with it and never did get it to fire!Brought it home pulled the tank to ck the connections and all looked good!Put it back together and bam,it fired!Must have been a shorted wire somewhere but I never saw it! :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • crfwoody11

Posted January 25, 2006 - 06:38 AM

#6

Get a CRF450X!!

  • MTRSPORTDAN

Posted January 25, 2006 - 07:28 AM

#7

Get a CRF450X!!

That guy has no Idea what he's talking about. That's not the problem at all. He must think he's some kind of mechanic. "Get a CRF X"!!!!! That's the worst troubleshooting I have ever heard. :bonk: Whatever valve boy!!!!! :thumbsup:

  • MotoGoalie

Posted January 25, 2006 - 01:10 PM

#8

Get a CRF450X!! So you can grenade the transmission and have some really huge problems


yeah, good point.

Don't the stop switches cause troubles on our bikes?

  • StreetbikePimp

Posted January 25, 2006 - 04:37 PM

#9

I have read in other posts that if you remove the battery, and do replace it with a capacitor, you could possibly fry the regulator/rectifier... :thumbsup:

  • WR450F_RDR

Posted January 25, 2006 - 05:36 PM

#10

I am in process of removing the battery and starter from mine right now and have found the bike will not run without the battery or a battery eliminator. I tried all the tricks posted here about grounding the regulator and such, no good on my bike ,still no spark. some even said it should run without the battery, still no good. I am installing a battery eliminator in mine.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.