yz 426 rebuild cost???

7 replies to this topic
  • solaidrider667

Posted January 22, 2006 - 03:04 PM


I have a '00 yz 426--I recently had valve adjusted and runs great--note It has been ridden hard for 2 years. Last time out bike started making a "ratteling" sound-much more pronounced as revs increase--almost like a loose skid plate,pipe etc. I checked all things that could come loose and so far all is tight. The noise seems to be comming from right side of engine case.It has not lost any power even with this ratteling. It is loud enough to hear while racing(I race super-moto).
Is it time to have everything dis-assembled checked and rebuilt? If so what cost is to be expected?
Sidebar--noise was less noticable a month ago and I removed cluthcover and clutch assembly--all appeared ok? :thumbsup:
Thanks for looking and any advice you may have is appreciated.

My sponsors rock--Solaid Clothing-JBP Films-SixSixOne-Kieth Grable-Sam's Cycle-Pricz Tattoo

  • Ga426owner

Posted January 22, 2006 - 03:36 PM


This is normal wear on 426s ...........with age
It is either Crank or Cam bearing I believe.....
GreyRacer - what bearing is this on the right side????

  • CamYZ125

Posted January 22, 2006 - 05:17 PM


My '02 250F recently started making a similar tapping noise. I found a circlip had broken and the wrist pin put a groove in the cylinder, I thought that was the noise. However, after replacing the cylinder and piston, it is still making the tapping noise. My noise also seems to come from the right side. What's the procedure in determining which bearings are bad/could be making the noise??

Also, solaid, if you find out what your noise is... let me know! Thanks..

  • BergRyder

Posted January 22, 2006 - 08:57 PM


The cheapest thing to fix on the right hand side of the motor is the water pump, the impeller is plastic and the blades can break off. If you're lucky it could be that, that is where I would start. Also you could use a stethescope or screwdriver handle to pin point the location of the sound.
Yes, the bike has been ridden very hard, I've seen you in action (but not lately) at the STTARS events.
Good luck.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Birdie426

Posted January 23, 2006 - 12:46 PM


I am in the process of fixing a similar noise on my 01 426. The primary drive nut backed off a little (don't know why...the bottom end had never been apart, and the tabbed washer was still bent up) and allowed the primary drive gear and counterbalance gear to "rock" on th esplines on the end of the crankshaft. As the splines began to wear, the noise got louder and louder. By the time I took it down to investigate, the splines were worn to the point that it was time for a new crank. It's not a big deal to pull the wet side cover off to look. The looseness of the primary drive nut was obvious to even the most casual observer.

  • Birdie426

Posted January 23, 2006 - 12:49 PM


Oh...as far as cost, new crank, primary drive gear, balance shaft drive gear, crank bearings, all the gaskets and seals, and rings (piston is nearly new wiseco 13.5:1) needed to rebuild was $530 from the Thumpertalk OEM store. I'm also doing the head...$550 from Eric Gorr with Kibblewhite valves and springs.

  • probikerguy2

Posted February 03, 2006 - 11:08 PM


i myself rebuilt a 00 yz 426. it was ridden hard, valves were adjusted and the engine ran fine. it did however have that same exact rattling noise on the right side of the case. the rattling for me was one of the gear keys had been worn down that the primary gear slides onto. simple fix if you know motors. my 426 was a bit rusty..needed new tires, plastic, brakepads, air filter, wheel bearings, fork seals, the frame painted .....the whole bit. i even replaced the gas tank with a larger one. in the end it took me around $1000 to make it almost showroom floor new. it was worth every penny. try ebay to find parts...there is usually guys on there that sell 426 stuff brand new for cheap.

  • Gerry B

Posted February 04, 2006 - 08:08 AM


I'll gurantee it's the metal key on the balancer shaft. The 00 426 bikes are famous for shearing that key. My 00 did the same thing. It's not a difficult fix. You need to take off the side cover on the clutch side. Also, the clutch basket needs to come off to access that gear. It's about a $2.00 fix. Check it out first and I'll guarantee that's your problem.

Related Content


Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Snake pit oct 30th by The Anvil

Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  106 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.