Aaahhh!!! Bike Won't Start! Need Advice


5 replies to this topic
  • DualSport650

Posted January 21, 2006 - 03:24 PM

#1

Hey TT'ers,

Today I wanted to cure my terrible case of "cabin fever" by firing up the BRP XR650R and taking it on a little Desert Shred Session. :p

So, I gear up and hop on. Then I proceed with the normal BRP starting drill...

1) Turn on DualSport switch
2) Turn up idle (I have an Edelbrock Carburetor)
3) Grab the decompression lever and turn the engine over a few times while pumping the throttle about 3 times to shoot some gas in the cylinder.
4) Find TDC and kick, and kick, and kick...

And KICK
And KICK
And KICK
And KICK
And KICK
And KICK
And KICK
And KICK :thumbsup:
And KICK
And KICK
And KICK
And KICK
And KICK
And KICK
And KICK
And KICK :worthy:
And KICK
And KICK
And KICK
And KICK :eek:

Freaking thing wouldn't start after kicking for 30+ minutes! :bonk:



So, I checked to see if all systems were "GO"

Put in a new spark plug. (Old one was a dark brown)
Checked to see if I have spark jumping the gap - YES!
The carb worked fine about 2 weeks ago and the gas is turned on and I can see it in the rubber hose leading into the carburetor.

So, it looks like I have a lack of gas problem.

The bike has been sitting in the garage with gas in the carb for 2 weeks and it's kind of cold here in Bend, Oregon with highs only about 35.

I think I may have gas gummed up in the carb and/or jets.

How do I clean this crap out real good?

Any other ideas of what could be wrong? :thumbsup:

I need to ride!

  • BWB63

Posted January 21, 2006 - 03:53 PM

#2

The float needle is stuck!

This happens quite a bit on Edelbrock's.


Sometimes banging on the side on the carb real hard several times will do the trick.

  • DualSport650

Posted January 21, 2006 - 04:00 PM

#3

Thanks for the info BWB,

I'll go thump it with a big wrench or something a few times. :bonk:

So much for riding today... :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • BWB63

Posted January 21, 2006 - 04:04 PM

#4

It was happening more often to my two edelbrocks if I didn't drain them before they sat. Almost everytime if they rode in the trailer full of fuel. I run the bike dry everytime before they go in the trailer now or before they are parked.

  • DualSport650

Posted January 21, 2006 - 04:06 PM

#5

Yeah, I'm going to start doing that everytime after I ride.

Run it all the way out of gas...

  • JackAttack

Posted January 21, 2006 - 04:08 PM

#6

Sometimes you can just take the fuel line of the tank and blow into it, or shoot some carb cleaner in there. Once it is open it will run fine. You will have to pull it out eventually and clean it.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.