yzf400 questions

3 replies to this topic
  • ridesblue1

Posted January 15, 2006 - 11:21 PM


hi everyone i have a 99 400,had it for 2mnths and love it gen 50hrs on it. i have put a dep pipe on and had a handy gain mid to to, when riding i hear a sound occassionally like timing chain slap question is how to adjust it, my guess is the thing off the head and how easy is it to adjust the valves do you buy a pack of random shims and use what you need these might be old dumb q"s but i wont know if i dont ask thanks for your time :applause:

  • jrcgaf364

Posted January 15, 2006 - 11:33 PM


the cam chain has a spring loaded adjuster on it.... ya never know it may be worn out .... i would suggest measuring the valves 1st then order the appropriate sizes. or i think hot cams sells a kit containing various sizes.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • hate2crash

Posted January 16, 2006 - 04:16 PM


if its not the timing chain, you may need to put a piston in it, I just put a piston in my 99 and had to have the cylinder recoated because there was too much clearance between the cylinder walls and piston. just a thaught.

  • rsstom

Posted January 17, 2006 - 06:54 AM


Those bikes have a reputation for wearing cam chains. If you can hear it rattling, especially on decel, it's probably time to replace it. Not a difficult job, and if you're going to be adjusting the valves....probably the perfect time! As long as the guides look OK, the only extra labor you'll have is pulling the stator.

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.