WR426? Relieability??


16 replies to this topic
  • TwistiT

Posted January 11, 2006 - 12:03 AM

#1

Hey guys.
Ive found a 2001 WR426 for sale at a good price, im thinkin of buying it.
Got a few Q'S

Can anyone tell me how reliable they are when being properly maintained??
How many km's can i expect to get out of the engine (roughly)??
How often should the oil be changed?
How often should the valves be done??-are they shim adjusted or screw type??
How many Horse power does it have derestricted?

Finally, Anything to look out for??

Cheers.

  • sTTeve

Posted January 11, 2006 - 06:55 AM

#2

I have just purchased a WR400F from 1999, and during my search for information i found the following (bike used for compatition)

Oil change every 500 kms
Change distribution chain every season
Check valves every 500 kms


I am not planning to do any races, but will change the oil, coolant, air- and oilfilter before riding it, and will check the valves and distribution. I will had to replace the frontwheel bearings, i know the rearwheel will go later this year.

I read a story about a student from oregon who rode a YZ400F to South-America and did 15000 miles without keeping to the above scedule.

  • byggd

Posted January 11, 2006 - 07:42 AM

#3

IMO the wr426 is just as reliable as the wr450 and it has pretty much the same maintenance schedule. I over maintain my bike (if that's possible) and change the oil every fifth to hundred miles and check the valves every 200. The valves very seldom need adjusting but I check them just the same. I have read many threads saying they ride their 426 tons of miles with almost no maintenance with no problems at all :applause:

  • tntmo

Posted January 11, 2006 - 09:58 AM

#4

IMO the wr426 is just as reliable as the wr450 and it has pretty much the same maintenance schedule. I over maintain my bike (if that's possible) and change the oil every fifth to hundred miles and check the valves every 200. The valves very seldom need adjusting but I check them just the same.


Most of my desert weekends are 200+ miles, I guess you are strict about maintaining your bike. I change oil every other weekend of riding, about 500 miles or so. Check the valves at about 1000 miles. Had to adjust two intake valves when I got the bike, but they are holding steady now. The cam journals were flattened a bit over the buckets, had a tough time getting them out but hopefully won't have that problem next time I adjust.

  • TeamScream

Posted January 11, 2006 - 10:34 AM

#5

I have an 01' 426 that I bought new in late 2000.
It has been flawless.
I big bored it and it was bitchen.
The one thing you want to make absolutely sure of is that you NEVER lazy kick it when starting.
Always kick it all the way through the stroke.
They have a habbit of kicking back once in a while (rarely) but if they do and the kick starter flys back up at you it breaks the return stop inside the right hand case which could be catastrophic.
It happened to me, and has happened to others here over the years.
I got lucky, the total cost for parts to repair mine was like $29.00 with gaskets and all but it was an all day project pulling the clutch, rooting out the broken bolt and replacing the stuff that came apart inside.
Others have had to split cases and replace the entire right side case assy. (big dough) because it actually breaks the case at the kick starter shaft.
These are really strong and reliable bikes, you will not be dissapointed as long as you get a good one that has been properly maintained.

  • 426boy

Posted January 11, 2006 - 11:24 AM

#6

426 good get one :applause:

  • byggd

Posted January 11, 2006 - 12:21 PM

#7

The one thing you want to make absolutely sure of is that you NEVER lazy kick it when starting Always kick it all the way through the stroke.


Even this can be eliminated by installing a 03 yz450 ex cam with auto decompress :applause:

  • Derik Tate

Posted January 11, 2006 - 02:57 PM

#8

I have an 02 WR426 and have never checked valves. It runs just as good as it did when i got it. Many threads say that its not that big of a deal. I guess when my craps out i will start thinking differently. :applause:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tntmo

Posted January 11, 2006 - 04:25 PM

#9

I have an 02 WR426 and have never checked valves. It runs just as good as it did when i got it. Many threads say that its not that big of a deal. I guess when my craps out i will start thinking differently. :bonk:


Checking valves is a piece of cake, if you can change oil you can check valves. Adjusting them is a bit more of a job. Take a look at those valves just for the good feeling of knowing they are in specs. :applause:

  • ToooFaarOutt

Posted January 11, 2006 - 04:53 PM

#10

I have an 01 wr 426 and have put 1400 miles on it since I bought it. I figure if I cant kick it through without using the compression release the valves should be in spec. The bike runs like a bat outta hell. I do not intend on cracking any of the seals on the motor until it is an absolute (have to ) problem with the exception of changing the oil and filter.... oh and when I have to do the clutch. It could be me but it sounds like there are a lot of paranoid riders out there. I look at it like this how often do you check the valves in you car? Me never and my vehicles go about 150,000 miles with out adjustments or checking the valves. I know that the rpm range is a little higher on the bike motor but you are not screaming the motor the whole time you are riding. JMO. Oh and I change the oil about every 800 miles on the bike.

  • tntmo

Posted January 11, 2006 - 10:56 PM

#11

I look at it like this how often do you check the valves in you car? Me never and my vehicles go about 150,000 miles with out adjustments or checking the valves. I know that the rpm range is a little higher on the bike motor but you are not screaming the motor the whole time you are riding. JMO. Oh and I change the oil about every 800 miles on the bike.


Unless you are driving an original VW bug your car most likely has hydraulic valve lifters needing no adjustment.

  • WildRide

Posted January 12, 2006 - 07:04 PM

#12

Unless you are driving an original VW bug your car most likely has hydraulic valve lifters needing no adjustment.



Not so sir, my 1990 Toyota 22re has no hydraulics, SOHC solid all the way with screw and lock-nut rockers. Our 04 Nissan Armada 5.6 V8 is DOHC 4 valve shim and bucket, actually just bucket, you replace the entire bucket to adjust. The factory Nissan service manual claims that the adjustment should last the entire service life of the engine and not ever need adjustment! I think virtually all the Japanese automotive engines (I4,V6,V8) have no hydraulics.

  • tntmo

Posted January 12, 2006 - 08:53 PM

#13

I stand corrected. Minus one for me.

  • WildRide

Posted January 12, 2006 - 09:08 PM

#14

I stand corrected. Minus one for me.


Its cool, I myself was blown away too when I discovered my Nissan's valve layout and adjustment intervals, or lack of. I had trouble believing that it is just like a huge ass kicking motorcycle engine, kept looking for hydraulics myself.

  • Swift1

Posted January 12, 2006 - 11:03 PM

#15

I think you have to go with your gut feeling here, Is the one you are looking at well looked after or not. There's no question on the reliability of the bikes from what I have seen over the years. Yes you do get a bad apple in the bunch now and again but these things are proven. Mine was indestructable, even here in Aussie where we apparently have a fine dust problem (that chews up Hon/250x's) I suggest if you do get it, Get the vavles checked ASAP that way you know what you have, and always keep the air filter clean and oil changes as per above. I would have kept it if they were electric start, even my new one with all the mods doesn't go as hard as my old 426. They rock... ( My 2c Worth )

  • byggd

Posted January 13, 2006 - 05:04 AM

#16

Not so sir, my 1990 Toyota 22re has no hydraulics, SOHC solid all the way with screw and lock-nut rockers


I guess Toyota was behind the times that year. My 90 Mazda 2600i has HLAs

  • buckwhylin

Posted May 30, 2009 - 02:26 AM

#17

426 good get one :crazy:


Awesome machine buy it you wont regret it:ride:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.