fuel leaking?


4 replies to this topic
  • brianj

Posted January 01, 2006 - 09:50 AM

#1

I have a 99 yzf 400. when turning on fuel from tank, fuel appears to run out of overflow tube. bike has not been ridden in a few months. took carb off and inspected float, needle and seat. all appear to be fine. any help with this is appreciated.

  • grayracer513

Posted January 01, 2006 - 10:06 AM

#2

Appearances won't tell the story. With the float bowl off, connect the carb to the fuel line, hold the float up against the needle, and turn on the gas. If it leaks, it's either dirty or dried out to the point that it won't work any more. It may have simply been stuck, or had a dry varnish deposit on it. Something you can try is to soak it it in fuel overnight an see if it will seal as it should once it gets re-saturated.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Matt96xr6

Posted January 01, 2006 - 06:24 PM

#3

You may just need to set the float level also

  • digitaltwitch

Posted January 01, 2006 - 06:49 PM

#4

i hade the same problem and i just adj my floats and it worked fine, i have the idea it was from a good jaring! but i really don't know i ride my bike all the time!

  • brianj

Posted January 03, 2006 - 09:36 AM

#5

Thanks guys but I found some dirt on the seat in carb





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.