03 450 Shift Problems


4 replies to this topic
  • cropduster

Posted December 12, 2005 - 07:08 AM

#1

I'm new to the 450 after being out of mx for 20yrs, I've had the bike for two months and last race I couldn't shift to third or fourth under power. Just putting around and it will shift fine, under power on the track and no deal. The shop has ordered me a shift retention spring, anyone ever had this problem and if so was this the fix, thanks.

  • grayracer513

Posted December 12, 2005 - 07:40 AM

#2

If you mean that you can't shift under power without the clutch, you shouldn't be able to, and you shouldn't try. But if you mean that you can't shift at high engine speeds, even with the clutch, that is another matter, usually a transmission bearing gone rough.

Can you be more specific in your description of the problem?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • cropduster

Posted December 12, 2005 - 08:29 AM

#3

It will not shift period, clutch or no clutch.

  • grayracer513

Posted December 12, 2005 - 09:09 AM

#4

That's it wont shift with the engine speed up, right? But just putting around is OK?

If that is the case, then it sounds like a problem a guy I know with a 250F had with a bad mainshaft bearing. The best way to quickly check this would be to remove the clutch cover (run up the engine first to scavenge the sump and you won't loose any oil to speak of), and remove the plates from the clutch. Keep them in order, the ones on the ends are a different compound because they run on aluminum parts.

With the bike in neutral, the clutch boss (center hub) should feel smooth, free, and easy to turn by hand (you're directly turning the mainshaft by doing this). If you feel dragging resistance and/or roughness, you have a bad bearing as the cause of the problem.

What this causes is that the bad bearing puts enough of a load on the engaged gearset by itself at speed to make the undercut of the gear dogs hold it in gear against your efforts to shift.

  • cropduster

Posted December 12, 2005 - 12:31 PM

#5

I think I found the problem. Switched boots right before the problem started, tried my old boots and shifts good. I am going to the track later and try both the old boots and the newer ones to do some testing.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.