06YZ450F Back Fires!


54 replies to this topic
  • Satch0922

Posted December 02, 2005 - 03:18 PM

#21

Due to the weather this time of year, most of your bikes will be running lean. I know mine starts to backfire more and more as it gets colder.



???????

  • sirthumpalot

Posted December 02, 2005 - 05:28 PM

#22

Stock setting is out 2 1/8 turns. I tried as much as 3 3/4 turns and still back fires bad. It is in the mid 70's here and near sea level.


Mid 70's and near sea level I would expect to run OK on stock jetting assuming you're using good (i.e. not winterized) gas. I've gotten brand new motors with gorp in the carb before; maybe shoot some carb cleaner through the jets before you go too far. If you have room on the new bike, just loosen the carb, rotate it slightly and remove the plug on the bottom. Stick the carb cleaner hose right on the jets and push the button. Be sure you're wearing goggles!

  • MN_Kevin

Posted December 02, 2005 - 06:04 PM

#23

I put the post through my ebonics filter which cleaned it up. I did this before I read the rest of the posts... :applause:

  • revolucien

Posted December 02, 2005 - 06:35 PM

#24

Those 06' YZ450F's must be defective if they're backfiring, :applause: you should post them for sale here and we'll help you get rid of those problem bikes.

  • pelted

Posted December 02, 2005 - 11:49 PM

#25

Mine pops on decel also, sounds like my 04 450 when the pilot jet has somethjing stuck in it....Tomorrow I'll break in the new one and see what it does.

  • SureBlue

Posted December 03, 2005 - 12:04 AM

#26

Those 06' YZ450F's must be defective if they're backfiring, :applause: you should post them for sale here and we'll help you get rid of those problem bikes.

True. I heard from my dealer a defective lot was shipped from factory. And you really cannot fix the popping. I might be able to help you with one bike, but can't promise to take several, sorry :ride:

  • ovrrdrive

Posted December 03, 2005 - 03:34 AM

#27

True. I heard from my dealer a defective lot was shipped from factory. And you really cannot fix the popping. I might be able to help you with one bike, but can't promise to take several, sorry :applause:



:ride:

When do they expect the '06 models to start showing up in your neck of the woods?

I'm betting you're ready to start riding again aren't you?

  • SureBlue

Posted December 03, 2005 - 07:22 AM

#28

:p

When do they expect the '06 models to start showing up in your neck of the woods?

I'm betting you're ready to start riding again aren't you?

You bet I am, so tired of waiting! I already feel like a consultant who knows how it is done but never done it himself :lol: First 3 bikes are here around Christmas, I was promised one. I have also tried to get a yellow one from USA thru a broker here, but it is not confirmed yet. He promised to take my blue one in trade as long as it is not ridden...
I'm preparing a list of goodies I'm going to order again from TT Store for the bike, maybe I need some parts too which TT cannot supply. You know anyone who could help me? :applause: :ride: :p

  • grayracer513

Posted December 03, 2005 - 08:43 AM

#29

I'm preparing a list of goodies I'm going to order again from TT Store for the bike, ...

If a decomp plug is on that list, you can scratch it off. There's no place to put it! :applause:

  • SureBlue

Posted December 03, 2005 - 01:19 PM

#30

That's true Gray, the casting is all new :applause:
And sorry for hijacking the backfiring thread :ride:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Wyatt

Posted December 03, 2005 - 03:20 PM

#31

I am near sea level and I am breaking my bike in today. I am also getting a lot of popping on decel. I am very familiar with Yamaha 4 strokes and this is more popping than I like. No issues with an exhaust leak here. I went out to 2.5 on the fuel screw, but the pop is still there. It is pretty warm today also, so temp is not an issue. Looks like I may drop in a 45 pilot and see what happens. I'll let you know. The bike runs great and carburates well everywhere else. It is very clean on top and in the middle. It pulls hard off of the bottom, but just pops too much on decel.

I'll post my results.

  • biznet1

Posted December 03, 2005 - 03:39 PM

#32

"Backfiring" out the exhaust on decel is normal.

That got your attention? Now let me say that what I said is only partly true, but partly true anyway.

It is normally caused by either an air leak in the exhaust system, usually the midpipe clamp, or the header flange, or a lean idle mixture, or possibly, both. Even so, when the exhaust is airtight, and the idle mixture is set so that the bike runs otherwise perfectly, it may, and often will, still pop "some". Just don't fatten up the idle mix to the point that the bike runs bad just to get rid of the noise. It hurts nothing, and means nothing. (although sometimes it means you didn't turn the gas on, and your bike is going to quit soon!)

will-burr is right about the radiator overflow. The correct procedure is to fill to the top and let the system force out what it has to to have it completely filled when hot. It is also true that these bikes do not suffer standing at idle very well, and will boil over in just about one minute if no air crosses the radiators, or if the engine is not revved repeatedly at the very least.

BTW, you do realize that your exhaust will glow a very distinct red if idled very long, don't you? That's normal, too, so when you see it, avoid taking the flak; don't ask.
We are sorry, but we are unable to respond to your message because it is unintelligible. It may have been corrupted in transit, or it was submitted in an unrecognized language. Please resubmit in any form of English. Thank you.

I think I figured it out. Here it goes:

mine did teh same caled teh dealer they said bring it in the service guy like yamaha pisses me off b/c they just lose money b/c they have to take the carb apart b/c it running way to lean.

My bike did the same thing. I called the dealer and they said to bring it in. The service guy, like Yamaha, pisses me off because they don't want to provide service, even though the carburetor is way too lean, because they would have to take it apart.... I think.

  • DPW

Posted December 03, 2005 - 04:16 PM

#33

I am near sea level and I am breaking my bike in today. I am also getting a lot of popping on decel. I am very familiar with Yamaha 4 strokes and this is more popping than I like. No issues with an exhaust leak here. I went out to 2.5 on the fuel screw, but the pop is still there. It is pretty warm today also, so temp is not an issue. Looks like I may drop in a 45 pilot and see what happens. I'll let you know. The bike runs great and carburates well everywhere else. It is very clean on top and in the middle. It pulls hard off of the bottom, but just pops too much on decel.

I'll post my results.


Ditto on above...

  • Wyatt

Posted December 03, 2005 - 04:35 PM

#34

I put the 45 pilot in, but it is too dark here to test. I will test tomorrow and let all of you know what happens.

DPW,

If you and I are both in TX, we prob have similar temps today. I am interested in what you come up with also.

  • DPW

Posted December 03, 2005 - 04:42 PM

#35

DPW,

If you and I are both in TX, we prob have similar temps today. I am interested in what you come up with also.



Yes...I'm up in the DFW area, I will have to wait until the work week starts before I can get a 45 pilot. Let me know how the 45 works. Like you said the bike runs great except for the popping on decel.

  • Jimmmyzz

Posted December 03, 2005 - 06:18 PM

#36

I figured it out! The jet was drilled wrong from the factory!! We took the jet out and compared it to another and it was a third of the size. We replaced it and the problem is gone.

  • grayracer513

Posted December 03, 2005 - 06:36 PM

#37

I think I figured it out. Here it goes:

My bike did the same thing. I called the dealer and they said to bring it in. The service guy, like Yamaha, pisses me off because they don't want to provide service, even though the carburetor is way too lean, because they would have to take it apart.... I think.

Now it makes less sense than it did the other way. :applause: :ride:

  • TeamEndo

Posted December 03, 2005 - 07:45 PM

#38

so to be clear, you took the PILOT jet out right? Mines still popping pretty good but then again its 40'F here.

  • leakypipe23

Posted December 03, 2005 - 10:58 PM

#39

Just install a JD jetting kit and be on your way!!!!!!!!!!!!!

  • matt116

Posted December 04, 2005 - 07:17 AM

#40

Yes...I'm up in the DFW area, I will have to wait until the work week starts before I can get a 45 pilot. Let me know how the 45 works. Like you said the bike runs great except for the popping on decel.

I live in the DFW area also.
I tried the 45 pilot, helped a little but did not stop the popping going to try a 48 this week.





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.