Starter Upgrade Dead Battery


3 replies to this topic
  • TARFELE

Posted November 27, 2005 - 06:25 PM

#1

Sorry guys.I just read through about 100 different threads in reference to dead batteries so don't think I did not try to find my answer before asking.

Last week I did the 04 starter upgrades on my 03. I hope that it is just a coincidence but now by battey has this tempermental problem wanting to start the bike. I never had any battey issues before the starter upgrade. A couple of days after doing the upgrade I went out to check the bike and when I went to start it I got clicks. I put the charger on it for about 12 hours and everything was good. It started fine. On Wed. night I went to load the bike and clicks again. I kicked it and it started. I loaded the bike then on Friday morning when I went to ride the e button worked. During the ride I stalled out and I got clicks so I kicked it an went on. During the last three days of riding the electric start would work about 40% of the time. There was no pattern to its madness. Is there some logical explanation? Could the 04 upgrades have done anything to cause the started to act like this?

  • Indy_WR450

Posted November 27, 2005 - 06:47 PM

#2

Most likely the click sound is coming from the motor starter. Check the battery with a meter for voltage and amp output. It is most likely fine based on your previous posts. The click sound is from the starter motor brushes not making good contact. I suspect you have a defective starter motor. I have seen this happen to many WR's. most of the time the problem is intermittent and gets worse over time. Also check to see if you move the piston slightly with the kick starter if it will start without clicking at the motor using the e-start. :applause:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • duke2au

Posted November 28, 2005 - 01:17 AM

#3

AMPS are the reason for the clicks. Or shoudl I say lack of AMPS. there are lots of "connection" problems related to the clicks. Like Indy said, Brushes are a good start, but check your connections too. you will be please to know that brushes are a seperate part number from yamaha.

  • TARFELE

Posted November 28, 2005 - 04:54 AM

#4

Indy, I went and listened when I hit the button and the clicking is coming from the starter relay between the two fuses in front of the battery. I will put a meter on it later.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.