I had 1 loose valve

No replies to this topic
  • falshh

Posted November 24, 2005 - 08:59 PM


I checked my valve clearances and 1 of the intake valves was about .001 loose above the max allowable clearance.It must have been that way since new.That side of the bike always seemed to make a little more noise especially when it was being lugged.I could also tell the bucket had a few more scratches on it than the others.The scratches were nothing I could feel just see.I shimmed it tighter and will test it soon.Just goes to show you it didnt do any damage but that little bit extra did show signs of the bucket moving around more than the others.the cam lobe on that valved looked the same as the others (no damage)

I did notice the cam cap journal at the right side of the bike (intake cam) did have slight scratches on it from turning around, they were very fine, I could barely feel it with my finger nail. is this normal?

Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.