'91 XR600 1/4 throttle mayhem!


7 replies to this topic
  • chopp666

Posted November 21, 2005 - 09:14 AM

#1

Hi chaps...thanks for all the info into my 1/4 throttle problems. but i STILL have them! this is whats wrong. bike starts and runs FINE, if you slowly roll the throttle on when the motors nice and warm at 1/4 throttle it "machine guns" out of the exhaust and won't pick up AT ALL. i've cleaned the carb with spray carb cleaner and compressed air, clean filter, swapt the carb for another, changed the cdi, coil and plug, checked the kill switch for grounding, checked all wiring for shorts, changed the fuel and even changed the tank! checked for broken valve springs, checked can chain timing by going to TDC ( line on fly wheel pointing to 12oclock ,piston at tdc and camchain wheel marks at 9 and 3 oclock ,flush with cylinder head) ALL is fine and in tiptop condition....i've removed the auto decompesor just in case and am about to put it all back to gether to see if that has made any difference ! i have a nice spark as it starts up fine! all i can think of now is maybe a bent or sticking valve or burnt valve seat! any more ideas ! thanks chaps ...chopp

  • Toolmaker

Posted November 21, 2005 - 01:09 PM

#2

Do a compression check and see what you have , then with the valves closed pressurize the cylinder (with your air compresser ) and see if you hear air escaping out of the intake or exhaust valves. That should tell you if you have any bent or burnt valves.

  • chopp666

Posted November 21, 2005 - 01:28 PM

#3

thanks Tool..i'll try that and see what happens...chopp.

  • Shawn_Mc

Posted November 21, 2005 - 02:24 PM

#4

I think youve got a broken valve spring.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ghoti

Posted November 21, 2005 - 02:58 PM

#5

Hi chaps...thanks for all the info into my 1/4 throttle problems. but i STILL have them! this is whats wrong. bike starts and runs FINE, if you slowly roll the throttle on when the motors nice and warm at 1/4 throttle it "machine guns" out of the exhaust and won't pick up AT ALL. i've cleaned the carb with spray carb cleaner and compressed air, clean filter, swapt the carb for another, changed the cdi, coil and plug, checked the kill switch for grounding, checked all wiring for shorts, changed the fuel and even changed the tank! checked for broken valve springs, checked can chain timing by going to TDC ( line on fly wheel pointing to 12oclock ,piston at tdc and camchain wheel marks at 9 and 3 oclock ,flush with cylinder head) ALL is fine and in tiptop condition....i've removed the auto decompesor just in case and am about to put it all back to gether to see if that has made any difference ! i have a nice spark as it starts up fine! all i can think of now is maybe a bent or sticking valve or burnt valve seat! any more ideas ! thanks chaps ...chopp

Are you saying it runs fine if you don't slowly roll the throttle? Like, runs fine at WOT?

  • chopp666

Posted November 23, 2005 - 01:33 AM

#6

hi all....no it runs like shite from 1/4 throttle to WOT, you get a missing/machine gunning noise from the pipe! and it will not pick up! if you snapp the throttle to wide open it's the same, it'll rev up then start to miss and will just sit there miss fireing at about 2000rpm ! next step is to pull the head apart and check for burnt valve, cracked piston etc etc.....:-( chopp

  • Shawn_Mc

Posted November 23, 2005 - 08:14 AM

#7

Im telling you, youve got either a completely dead or broken valve spring and if you keep reving the thing it's going to give up entirely and drop the valve and you will be very unhappy. Unless youre wrong about the coil. Honda coils arent the best...

  • bootlegger2

Posted November 23, 2005 - 03:56 PM

#8

sounds more like the stator maybe breaking down to me ,a friend of mine had one that had the same symptons,we had another one to swap out ,fixed the problem.
have any buddys to help you out with that,even though it may check good on resistance that doesnt always mean that it is good.





Related Content

Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
Forums
Photo
Washington

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker


Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.