hot pipe!



3 replies to this topic
  • northernryder

Posted August 26, 2001 - 05:43 PM

#1

I have a canadian wr426 and have talked to a few people now about my hot pipe. i mean, if i let her idle for 2 or 3 minutes on warm up in a dimly lit room, the first 8 inches or so coming out of the cylinder will glow a cherry red. Everyone so far has said that it is normal but i just figured that i would run it by you guys and get some more opinions. is just seams that if it is that freakin hot, i wonder what my valves and pistons look like when she is running. oh ya, my friend has a yz250f and his pipe looks completely normal (like new) where mine is a blueish purple for the first 8 inches. Also when my bike was new the pipe was silver, now the whole thing is gold. Could it be running a little lean on idle causing it to be very hot? any suggestions on this would be greatly apreciated. Thax Matt.

------------------

  • PMAUST

Posted August 26, 2001 - 07:30 PM

#2

Northernryder, this subject has come up before. The header pipe on a WR400/426 can glow red hot. Not to worry this is normal. When I first noticed it on my WR I freaked also. But, after reading several post on the subject and having ridden my bike for well over a year now with zero problems I just came to realize that I am riding a fire breathing dragon! :) Scan the archives. I'm pretty sure you will find some discussion about this. Thanks, P
Note: I also have the Canadian model. :D


[This message has been edited by PMAUST (edited August 26, 2001).]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Dan_Lorenze

Posted August 27, 2001 - 02:38 PM

#3

Like Pmaust I too have the Canadian scoot, the only time that I notice the glow is at night. Me and most of my friends have stock jetting on our WR's. On our last outing to hell and back it was a funny sight to see 4 Yahaha's in a row with all orange head pipes crusin down a tight trail. None of us have had any signs of valve damage or other problems. I ride at sealevel with stock jetting and stock timing. see ya

  • Tex_Labo

Posted August 27, 2001 - 04:23 PM

#4

I have a canadian '01 WR250, and my headpipe glows as well. Yesterday, I rode in the rain, and 15 minutes after I stopped, raindrops landing on the silencer disappeared instantly...just made little hiss noises.

It appears that it's just a fact of life. But I think we can all agree, you don't want to get pinned under this sucker!

Tex Labo
'01 WR250
'01 DRZ-E (for sale)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.