Stock Sprockets / Fouled plug WR400


4 replies to this topic
  • mikie

Posted November 09, 2005 - 01:45 PM

#1

I just picked up a '98 WR400, it came with extra sprockets and chain.

Sprockets are 14/49t The currect rear is 50t and I have taken the front cog gaurd off to see what it is. Whats stock?


Also, the bike needed a new plug when I picked it up. It had been sitting for about 3-4 months. New plug, started right up, but the old one was rather foul looking. Is this bike way to rich? I'm ass-uming 4-Strokes dont foul like 2-smokes.

Thanks.

  • jchantzWR400F

Posted November 10, 2005 - 06:38 AM

#2

14-50 are stock sprockets and no, your bike shouldn't foul plugs like a 2 stroke. I've had a plug last 14 months.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mikie

Posted November 10, 2005 - 10:00 AM

#3

Right on. Thanks.

Checked the air filter.. VERY dirty. Most likely it was running rather rich.

  • Jekel

Posted November 12, 2005 - 11:27 AM

#4

Glad to see people still riding the 400's.. :applause:

  • SXP

Posted November 13, 2005 - 01:07 PM

#5

Glad to see people still riding the 400's.. :applause:


Got two of them. One is punched out to 426 and the other 444. The weight is not an isue with me and with the Rekluse stalling (and hence re-starting) is not an issue. Frankly, between the auto-decomp cam and Rekluse, I can't see any reason to upgrade. And more importantly both are plated which is a bonus in this state.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.