New format



10 replies to this topic
  • Pooley

Posted August 25, 2001 - 04:56 PM

#1

To the admin guys, where did the red folders go? It was real nice to know which topics I had already read without having to remember the time I last checked. Is this just temporary?

Thanks and keep up the good work.

  • Pooley

Posted August 25, 2001 - 05:00 PM

#2

Never mind, I reset my preferences and shazam, the red folders are back.

  • Steve_Claus

Posted August 25, 2001 - 05:14 PM

#3

I'm glad you found it on your end. :D I'm currently on the phone with my TT partner (Bryan Bosch) and we were trying to remember if we changed anything in the WR400/426 forum settings today, while we were adding the Honda XR250/400, Kawasaki KLX/KLR, and Husaberg forums.

Glad you like the changes to ThumperTalk...stay tuned in the coming weeks for more... :)

  • YAMAKAZE

Posted August 26, 2001 - 05:04 AM

#4

I don't know if having those GREEN guys so close is a good thing or not.....Hey Hey keep that spray can away from my bike.....

Bonzai... :)

  • Pooley

Posted August 26, 2001 - 10:42 AM

#5

Hey admin,

Well, the red folders disppeared again. Guess I was not as smart as I thought. Not complaining in any way, just a FYI.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Pete_Z

Posted August 27, 2001 - 02:00 AM

#6

Hey I've got the same prob. as Pooley-no red folders to indicate topics that are new or have new posts.Sometimes it's a couple of days inbetween my visits here,and it's hard to remember what I've read already.Was this feature disabled,or maybe it's some kind of problem on my end? All the other changes are awesome,I can hardly wait to see what you guys do next!

  • Jason_Williams

Posted August 27, 2001 - 05:38 AM

#7

No red folders here either

  • sclaus

Posted August 27, 2001 - 06:33 AM

#8

I'm working on this issue for you guys today. Thanks for the heads-up.

  • BruceWA

Posted August 27, 2001 - 07:40 AM

#9

Keep up the great work. Hard to believe you could make it any better.

  • Pooley

Posted August 27, 2001 - 02:22 PM

#10

I found a back door to get the red folders to show up again.

Click on the preferences link towards the top of the screen and submit preferences. This should automatically direct you to a forum list. Click on Yamaha (or whatever) and then click on the WR400/426 forum. The red folders will be back. You will have to do this each time you access the TT forum. A little time consuming but its a lot easier than trying to remember when you last accessed TT.

[This message has been edited by Pooley (edited August 27, 2001).]

  • Bryan Bosch

Posted August 27, 2001 - 02:49 PM

#11

Pooley,

This is very strange! I was able to duplicate what you did, however, only once. There is not a setting within the Ultimate Bulletin Board for the red folder. It has something to do with how cookies are being stored in my opinion. This is how we know you've returned to the site and what you've looked at. We'll keep working on this. I don't want you to have to do anything special when reading/posting. Thanks! :)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.