engine sound, normal? wr450f

25 replies to this topic
  • OlaGB

Posted November 09, 2005 - 09:45 PM


Did not find any metal fragments, but perhaps i was`nt looking good enough?
I am also scared for it to be a rod bearing or similar.. Although strange if it is.. The bike has not run more than 40-50 hours or so..

Seems like i have to search after another wr450 around here, and try testing it to compare..

  • OlaGB

Posted November 13, 2005 - 01:54 PM


a little update again..

i pulled of the clutch cover, and crank cover today, to check if i could find play or something else wrong..

Crank bearings seems tight, nothing to point out anywhere.. Only hearing the play in the gearbox when turning the crank both ways.. very nice smooth feeling when turning the engine around..

At TDC i could hear a very little sound in the top end/cyl area, but this is normal i guess since the piston is changing direction there? No clunk, only a little thumpy sound.

Still wondering about pulling the top end of, to check piston/rings and rod..
Havent found anyone nearby with a similar bike yet :applause:

  • TwoBobRob

Posted November 13, 2005 - 02:21 PM


Just listened to your vid clip. Although I think the camera microphone hasn't helped the cause, I reckon it's pretty normal. I think I said in an earlier post, they're not known as a quiet lump. :applause:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • TallBoysWRF

Posted November 13, 2005 - 03:15 PM


My bike sounds some what like your's. I have a 99 400 and there is a bit of a rattle that sounds like it is coming from the lower end. I'm not sure what the noise is that you are hearing. I hear a kind of a psssss sound but I'm not sure if that is the bike or the camera. I have that kind of heavy rattle that I can hear in your clip in my bike and I'm not sure if that is normal. I don't remember hearing it when I got my bike, but I might just not have been in tune with the bike yet. I took the whole thing apart and rebuilt it last winter to replace the piston rod, but that didn't take care of the sound. I have thought it might be the valves, but it sounds like it's from the lower end. And I have thought it might be the cam chain, except it is lounder on the right side of the bike. I didn't find anything wrong with the main bearings or anything when I took the motor apart, so I'm hoping that the ticking/ratteling noise I'm hearing is normal. I'm just riding the bike and keeping an ear on it for now to see if if gets any worse.

  • ncmountainman

Posted November 13, 2005 - 04:59 PM


quit messin' with it and ride it! your more likely to screw something up trying to figure it out. to tell ya the truth if i had never heard one of these things run and went to look at a used one i woulda thought it was ready to blow, when it was just fine.... thats the noise they make;runs like a raped ape,sounds like a pissed off monkey in a garbage can :applause:

  • OlaGB

Posted November 13, 2005 - 09:35 PM


thats the noise they make;runs like a raped ape,sounds like a pissed off monkey in a garbage can :applause:


This last few post made me deside.. I`ll stick a sett of earplugs in, and ride :ride:

Thanks folks!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.