2003 WR 450 electric start problem.


16 replies to this topic
  • Motone82

Posted November 01, 2005 - 08:52 PM

#1

I just bought an 03 WR 450 and took it out for the first time Sunday. Electric starter worked great all day. I did need to use the choke everytime but oh well. I went to load it up and it just clicked like the battery was dead. The battery is supposedly brand new. I tested it and it was at around 11.4 volts. Do I just need to charge the battery or do I have bigger problems. I was running with the lights on but would think this thing would have a decent charging system. Any help would be appreciated.

  • jonrichert

Posted November 01, 2005 - 09:52 PM

#2

my '03 450's e-start is really picky that i have to be in nuetral, otherwise no go. are you trying to start in gear?

  • Motone82

Posted November 01, 2005 - 10:25 PM

#3

No, I am in neutral, I hope it is nothing big. hopefully just a low battery!

  • jonrichert

Posted November 01, 2005 - 10:31 PM

#4

yeah, should be closer to 12.5V... sounds like it is just flat

  • Desracer

Posted November 01, 2005 - 10:32 PM

#5

Sounds like your too lean on your jetting. Try one step richer on the pilot and main to help. My 03 starts great! with this combination. Did you check to see if the battery was charging with your voltmeter when the engine was running? When dead or near dead the battery takes a while to charge back up.Turn off the headlight to charge it faster it takes a while. The starter is spendy so the less grinding you do with it save you money latter.

  • duke2au

Posted November 02, 2005 - 05:55 PM

#6

yep, mine clicks too. just trickle charge it. post your results please.

  • bg10459

Posted November 02, 2005 - 06:35 PM

#7

Lots of the early 450 had weak starters, mine included, I think. But AFTER a day of riding it is usually OK. It's at the beginning of the day that it's weak. Check your charging system.

  • duke2au

Posted November 02, 2005 - 07:21 PM

#8

its actually not a "starter" at all. its a "re-starter". Thats what KTM calls them to cover their weak starters. They could have put a bigger one on there but that would have defeated the purpose of "fighting the fat".

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Motone82

Posted November 02, 2005 - 10:07 PM

#9

I need help. it just keeps clicking.

  • Desracer

Posted November 02, 2005 - 10:42 PM

#10

My 03 starts in gear out of gear and upside down. It's the best starting bike I had or been around. Push the button and it runs, my 05 sucks on starting compared to the 03. Buy a battery if you are not going to check the battery or the charging system. I say this because if you burn up the starter it's major dollars to replace. Besides jetting being lean the intake valves could be tight causing hard starting also. Lean running engines the valves get tighter much quicker. The good part is you still have a kick start.

  • Motone82

Posted November 02, 2005 - 11:11 PM

#11

I appreciate your input Desracer. i think it is lean. it pops on deceleration. I also always needed to use the choke. When I try to start it even with a battery charger on it it just seems to click right under the seat. i want to fix it correctly and as cheap as possible.

  • duke2au

Posted November 02, 2005 - 11:20 PM

#12

I also could be the brushes. They are a cheap part to get, but painful to get at. Just buy a battery anyway. Dont replace them until you are positive about the battery and connections. If you have to pull one out of the car to test. You manual also gives you relay troubleshooting procedures for the relay.

Did you have the Batt fully charged, or did you just have the batt charge "on it" at the time of turn over?....

  • byggd

Posted November 03, 2005 - 04:25 AM

#13

Put a volt meter on it while you are trying to start it.....if it dips below 10.5 volts or so the battery is shorted and it won't matter if you have a charger hooked up or not.

  • Motone82

Posted November 03, 2005 - 06:48 AM

#14

what is that is clicking up near the battery? Is it the solenoid?

  • SmallMonkey

Posted November 03, 2005 - 10:16 AM

#15

Rejet - Use Kick Starter
Check/replace battery.


It should be just fine

  • Jim_bo

Posted November 03, 2005 - 12:56 PM

#16

what is that is clicking up near the battery? Is it the solenoid?


The clicking under the seat is the relay. The red wire comes off your battery and right to the relay. Your problem is almost for sure brushes on the starter motor. They are a bitch! I just replaced my entire starter motor because my gear on the armature was worn as well. If you remove a bunch of crap on the right side of the bike, you can get the starter out on that side. Good luck if you decide to fix the existing starter motor.

Jimbo

  • Motone82

Posted November 03, 2005 - 03:54 PM

#17

It has the JD jet kit. Should I get rid of that? What jets do you guys recommend?




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.