Stupid newbie question about high idle

10 replies to this topic
  • kehale

Posted October 24, 2005 - 08:45 AM


Hi, I'm new.

I have a (brand new, 0 miles) 2003 XR650R that is stock. I was on my first ride this past weekend and the elevation was about 5000 feet, temps about 70 to 75 degrees.

After about 15 miles of riding, the idle would stay high. I for sure had the choke off (I'm picky about that, just enough to get it started).

The throttle cables seemed loose enough. I checked.

The idle would drop back down to normal if I released the clutch a bit, to drag down the RPM's to what was a normal idle speed for the last 15 miles. It didn't take much load to bring them down and then they would stay down at a regular level.

Do you think it's valves? an air leak? ??? Anyone got a clue?

The engine sounds very smooth, but it does pop on decelleration, especially when on a hill and w/ the throttle completely closed.

Can someone point me in the right directions? I'd like to get this handled before riding again. (so I don't mess it up)

I have the parts for unchoking ordered, but really want it running right before I actually make those changes.

Help? :banghead:

  • wr450fyamaha

Posted October 24, 2005 - 09:39 AM


how the hell did you get a new 2003 650r? they only go to like 100 miles then back to 0.....i think you are sadly mistaken. Have you tried to adjust the idle speed at all?

  • kehale

Posted October 24, 2005 - 09:53 AM


Yes, tried to adjust the idle speed. If I lower it slightly, it really drops off and will stall.

I'm not sure how I got a new one. It said 0.1 miles on it and looked brand new.

Ok, I'm messing with you. It was brand new. Berts in Azusa,Ca is blowing out new 03's for 4,295. I just got one of those.

Just need to get the idle thing worked out.


  • BlueBayou

Posted October 24, 2005 - 11:18 AM


Did you have any problems with overheating? Mine is pretty new also, and my idle started coming up about the same time I boiled over for the first time.

I am now waiting to uncork before i rip on her anymore.

  • kehale

Posted October 24, 2005 - 11:24 AM


Did you have any problems with overheating? Mine is pretty new also, and my idle started coming up about the same time I boiled over for the first time.

I am now waiting to uncork before i rip on her anymore.

Exactly! You're right. I could feel the heat when it was doing it.

I was thinking maybe the heat was making the intake valves slightly too long (exlongation) and letting more of a charge in. Not sure if this is feasable, but I've heard this before.

I didn't notice any boil over or funny coolant sounds.
The coolant is between the two lines.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • xr_stamm

Posted October 24, 2005 - 03:24 PM


the elongation of the intake valves is not it. Given the coefficient of expansion of steel, the intake valve would need to be about a zillion degrees and the valve lash hot would need to be zero.

Sorry, I don't have any better solution, but I can see the wrong one when presented to me.

I have the same high idle when riding in tight slow speed trails in Michigan. Mine too boiled over.

  • kehale

Posted October 24, 2005 - 05:22 PM


I guess it's just a boil over situation then.

Probably change to some synthetic motorcycle oil once it's broken in.

I'm glad "the package" arrived today! (uncorking parts)

  • msharp

Posted October 24, 2005 - 06:39 PM


I've got an 05, did the exact same thing. the idle evened out and it seemed to run cooler after uncorcking.

  • liquidcooled

Posted October 25, 2005 - 07:29 AM


I too have an intermittent high idle problem which has been driving me nuts. I've looked for air leaks etc but can't seem to isolate it.

  • captb

Posted October 25, 2005 - 05:09 PM


I run a 75 pilot jet and it starts first kick and idles fine, runs cool, idle air screew about 1-1/2 out, uncorked, exhaust and air box mod 178 main. The leaner they are the more heat and idle fluctuation.

  • kehale

Posted November 05, 2005 - 11:30 PM


A follow up:

I uncorked my bike tonight.
Starts and idles great, but I haven't taken it out yet.

Ok, one thing I noticed when I took it apart was that the front boot of the carb was about 1/4" or more from being flush with the intake. It wasn't even close. The forked rubber piece was about 1/8" away from even contacting that alum nubbin.

Maybe this was the cause? I'm not sure.
If you have the high idle problem, I would check here for an air leak. Maybe it's just an air leak when it's hot?


Related Content


Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies

Post Apocalypse, ThumperTalk style! by Justin Pearson

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies

Can anyone identify this xr600 piston? by ms_mtn24

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies

What was your path to Beta? by officialhopsof

Dirt Bike   Make / Model Specific   Beta
  • Hot  79 replies

Would a Young Scott Summers still be Competitive today on an XR600R? What would he ride to be competitive today? by Jayzonk

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  141 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.