Desperately need help!!


2 replies to this topic
  • flatnacker

Posted October 23, 2005 - 03:04 PM

#1

Alright guys Im just about at breaking point. After reshimming my bike and putting her back together it feels like the auto decomp is not engaging as it is veryhard to kick. I stripped her back down and tried to work out what was wrong. It appears the exhaust cam in it is different to that in the manual and different to pictures I have seen on here-the 9'oclock dot is about half an inch back on the cam than the manual picture.

If someone could please help..I have a photo I can email if anyone could post it for me or tell me how?? :banghead:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • flatnacker

Posted October 23, 2005 - 04:30 PM

#2

Heres a website where you can have a look at the picture :banghead:

http://www.twowheels...opic.php?t=1968

  • Desracer

Posted October 23, 2005 - 10:00 PM

#3

I know the marks on the newer 450's are harder to make out. I use a sharpie making pen to color the timing chain links on the dots so it goes back together the same way. But that doesnt help you now, so use the manual and follow the instructions like your just rebiulding the engine. I only say this because of what you describe somethings off. Better safe than sorry. Good Luck!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.