YZ timing mod, bike splutters now?


1 reply to this topic
  • Stranglersfan

Posted October 18, 2005 - 01:14 PM

#1

have just test run the bike after a top end rebuild and setting the exhaust cam to the YZ timing (12 links). Now the bike sounds as ruff as a bag of spanners at low revs and the tickover is very erratic? I am assuming it is now necessary for the carb to be re-jetted to suit the delayed timing, but i don't have a clue as to what jets are fitted as the bike was bought 2nd hand and i ain't dared touch the carb yet as before the mod it always started 1st kick and ran great and though it seemed a little rich, it was very predictable. Anyway, the point i'm getting to is, what's the best way of sorting this out? is it a straight strip down of the carb to ascertain what jets are in or is there summit else i can try first?
By the way, with the YZ mod, i didn't really notice much difference? probably a lot to do with the erratic running/popping on deceleration etc? i hope when the jetting is sorted i will notice some power gains :banghead:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR426Frider

Posted October 18, 2005 - 06:45 PM

#2

Sorry Stranglersfan, I cant help you, but i am having the same problem. I had bought this bike used and when i went to see all the mods that have been done there was, gray wire, air box lid, exhuast plug and so on. I have not checked to see if he had done the YZ cam mod, but i am having the same problem you are having. If anyone could help us out would be much apercated. :banghead:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.