What do you think! -photo-



2 replies to this topic
  • Mr_Toyz

Posted August 20, 2001 - 08:24 AM

#1

http://albums.photop...ence=0&res=high

[This message has been edited by Mr Toyz (edited 08-20-2001).]

[This message has been edited by Mr Toyz (edited 08-20-2001).]

[This message has been edited by Mr Toyz (edited 08-20-2001).]

[This message has been edited by Mr Toyz (edited 08-20-2001).]

[This message has been edited by Mr Toyz (edited 08-20-2001).]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mr_Toyz

Posted August 20, 2001 - 08:37 AM

#2

Shoot, I cant seem to get this to work...

I've got the photo in my album in Photopoint. I copied and pasted the url in between the img brackets...

Anyone know what I'm doing wrong?

Much thanks!

Mr T

[This message has been edited by Mr Toyz (edited 08-20-2001).]

[This message has been edited by Mr Toyz (edited 08-20-2001).]

  • RetSenior

Posted August 20, 2001 - 08:44 AM

#3

just a test to see if it works for me:

http://albums.photop...ence=0&res=high

Photopoint gone bad

[This message has been edited by RetSenior (edited 08-20-2001).]




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.