UH OH... should i worry!


13 replies to this topic
  • drive805

Posted September 30, 2005 - 09:32 PM

#1

01 WR 426 .....changing oil, pulled out filter and there are metal chips in the filter should i worry?
I am the second owner and the first took meticulious care of it as i have so far but now i dont' know if i should trust it for riding is this normal?
anyone please...thanks in advance!

  • tp3dxf

Posted September 30, 2005 - 09:42 PM

#2

Not unless they are big chips. It's common to get small particles of metallic looking stuff caught in the filter. My bike has been doing it for years. Zero problems.

  • Chris_from_Oz

Posted September 30, 2005 - 11:52 PM

#3

Not unless they are big chips. It's common to get small particles of metallic looking stuff caught in the filter. My bike has been doing it for years. Zero problems.


Same here. When I STOP finding small particles in the filter, that's when i'll start panicking. :banghead: It's common for these bikes.

  • Birdie426

Posted October 01, 2005 - 08:19 AM

#4

It's because the engine shares it's oil with the trans. The metal shavings are from gear teath, clutch basket/hub, etc, and perfectly normal.

  • drive805

Posted October 01, 2005 - 08:53 AM

#5

WHEW thanks i've only had it a short time and wanted to make sure that something wasn't coming apart..

  • Bamster

Posted October 01, 2005 - 09:05 AM

#6

Buy a Moose magnetic drain plug.
:banghead:

  • SJMC_DON

Posted October 01, 2005 - 02:02 PM

#7

How often are you changing filters?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Rooster426

Posted October 01, 2005 - 07:21 PM

#8

Yup, me too. At first I freaked out, I was getting flecks too (about the size of pepper). But no biggie, each time I change the oil, the filter has flecks in it, not alot so I don't get too worried. Realize this bike revs like a banshee out of hell, it's a wonder I don't get chunks of metal pouring out with each oil change.

  • Rooster426

Posted October 01, 2005 - 07:23 PM

#9

How often are you changing filters?


I have the metal screen filter, I read you can just rinse it out and pop it back in. This is what I have been doing. Anyone else?

  • SJMC_DON

Posted October 01, 2005 - 07:57 PM

#10

I have the metal screen filter, I read you can just rinse it out and pop it back in. This is what I have been doing. Anyone else?


Yep, me too but even with the cloth filter I only replaced it about every 12th ride or fourth oil change.

Your all good :banghead: Just keep changing that oil and you'll have little or no problems

  • katoom525sx

Posted October 01, 2005 - 09:32 PM

#11

I would also add that thoes metal chipps are from your clutch plates.

  • xr_man

Posted October 02, 2005 - 09:55 AM

#12

yer , my 426 looks like you have been panning for gold when I was washing out the filter.......and so did my last one, and my buddys one !!

  • drive805

Posted October 02, 2005 - 05:33 PM

#13

i have never changed the filter just washed it out, i have only had the bike about 6 months and have done 2 oil changes i was told to check and clean the filter about every third oil change i wanted to see what it looked like so i did it this time!
also i am using synthetic oil that is all the previous owner used and he said that i should stick with it!

  • JRAMBO

Posted October 02, 2005 - 06:47 PM

#14

I usually wash it out three or four times then maybe if I have extra cash when changing time buy one then if not rinse it out or blow it out with air good to go.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.