HELP! De-smog, now bike won't start!


3 replies to this topic
  • 94XR650LaJolla

Posted September 24, 2005 - 01:14 PM

#1

I attempted the de-smog on my '94 XR650L, now the bike won't turn over. I followed the directions from http://www.4strokes..../honda/xrlsmog/, my bike was a little different. Next to the charcoal canister they removed, I have a diaphram which I also removed. My carb has 2 nips on the top, 1 facing down about 3/4 down, 1 more at the very bottom, 1 facing left, and 1 facing right.

The very bottom nip and nip facing left meet at a V and exit under the bike. I'm not sure what to do with the nip about 3/4 down that faces down, I've tried starting with it covered and open. The only changes I've made to the carb are plugging the top left one, like in the article, plugging the T, and opening/closing the one 3/4 of the way facing down.

Pics are all here: http://photobucket.c...9/4buck/XR650L/

Everything else is tightened and I don't know why it's not working. :banghead:

  • 94XR650LaJolla

Posted September 24, 2005 - 02:23 PM

#2

The IMS instructions say "Models with diaphragm pump will have (4) vacuum ports. Install vinyl caps over the port tubes (3) on top and (1) on the bottom of carburetor."

Can anybody tell me which 3 on top and which 1 on the bottom they are refering to?

I only see 2 on top, 1 that's going to a T and another that I plugged since that's what the 4strokes article showed.

I'M SO FRUSTRATED!! My bike is my only mode of transportation, and I don't even know how to put it back together so I can get around!

Please help me!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Dual_Dog

Posted September 24, 2005 - 02:32 PM

#3

94XR650LaJolla,
I looked at your photos and in your pic "Carbtop2" I see that you capped off a vacuum line. Take that cap off, find the short piece of hose and put it back on the nipple up to that tee you also blocked off. :lol:

On my '98, which won't be any different than your '94, relocate the cap on the nipple on the bottom right front on the carb in front of the float bowl. :applause:

Do you have the IMS instructions? :banghead:

Hasta,
D_d

  • 94XR650LaJolla

Posted September 24, 2005 - 02:53 PM

#4

I AM THE MAN!!! THE SPARK PLUG WIRE GOT PULLED OUT A LITTLE WHEN I TOOK OFF THE GAS TANK!! IT STARTED! NOW TO SEE HOW SHE RIDES!

I've a tube running from the right side of the carb to the front top left...





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.