00' wr400 shifting/rev limiter problems



3 replies to this topic
  • Finn

Posted March 22, 2001 - 01:19 PM

#1

I noticed my WR is hard to shift between 4th-5th. Sometimes it seems near imposible and the bike just bangs on rev-limiter as I try to shift. Has anyone had this problem??

Mods;
YZ timing
airbox lid removed
DSP headpipe/silencer
178 main 45 pilot
13/50 gearing.

Thanks,
Jeff
finnjeff@hotmail.com

  • Alain

Posted March 22, 2001 - 01:26 PM

#2

yeah but only when I`m wheeliing, i`ve never had that problem when the bike is level. Does it do that even if you`re using the clutch??

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Finn

Posted March 22, 2001 - 03:11 PM

#3

Originally posted by Alain:
yeah but only when I`m wheeliing, i`ve never had that problem when the bike is level. Does it do that even if you`re using the clutch??


Yea, even with the clutch. I cant get it to shift from 3-4th when wheeliing. It goes easily from 1-2-3rd then gets stuck. I am guessing the engine/trans is loaded up too much to shift??

  • Taffy

Posted March 22, 2001 - 11:57 PM

#4

5th gear broke

Taffy

ps ok you computer geeks whadi do wrong!
i can see the numbers across the bottom of the screen but can't click 'n cut!(ie 003368)

[This message has been edited by Taffy (edited 03-23-2001).]




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.