Baja kit problems, AC headlight wiring


2 replies to this topic
  • Drtbykr

Posted September 05, 2005 - 04:17 PM

#1

Went out for a great rip yesterday, but I had to limp home after dark.
I have an 03 WR450 with a Baja Kit and the bike cuts out at high revs after a few hours of biking.

I have so slowly stripped off the accessories like the blinkers (broken off or unhooked to try to find voltage),but I do not want to take the kit completely off in case I decide to DS it again.

The kit has always acted up. I can either -

- unhook the kit completely (short term fix since in the spring I may license it again)

- my preference would be to hook the headlight up AC.

I've tried searching but haven't found any step by step for doing the AC hookup for the electrically challenged, which I am.

If someone could repost it or help with this it would be greatly appreciated. Thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Drtbykr

Posted September 05, 2005 - 05:42 PM

#2

ok, went out to the shed and unhooked Baja line to headlight and plugged in stock.
Now headlight only runs when bike is running, which is ok for now.

But for some reason the ignition light goes out when the headlight comes on and the bike is running. Since I haven't had the bike with the stock set up I'm not sure if that is normal or not.

Maybe I should take the stock ignition off since the Baja kit already has an on-off setting. Any suggestions?

  • dman450f

Posted September 05, 2005 - 06:30 PM

#3

ignition light going out when starting is normal.... :D




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.