Maxxis SI Front


6 replies to this topic
  • Hamish

Posted September 01, 2005 - 02:35 AM

#1

when I first put the SI up front I loved it in all conditions. But lately, it's been starting to understeer quite a lot :D .I know this is a 426 trademark, but it's never been this bad. A few weeks ago I couldnt even ride corners on a firetrail at the same speed as 4WD's! I have lost the front and crashed twice on the last 2 rides :D . Both in situations where I wasnt even pushing hard. One was in sand (not deep) and the other on hard pack. The knobs are starting to round out slightly, but I it doesnt look that bad, does it????
Maxxis SI front

  • adamscrf

Posted September 01, 2005 - 04:18 AM

#2

it doesnt look that bad but i get paronoin about my front tire and when i get one about that worn ill replace it the next time i do my rear.

  • ncmountainman

Posted September 01, 2005 - 05:49 PM

#3

my SI front has around 800 miles on it and looks worse than yours,it still grips just as well as day 1 :D the knobs are starting to seperate from the carcass at the base ( not bad enough to worry about yet) is maybe your problem that the side knobs are cracking off? heavy rock use will destroy this tire. or maybe something has changed? forks/shock redone,different fork oil,tire pressure f/r, etc :D could be your girl's put a hex on ya t'ill you buy her a better bike :D

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • BEAN329

Posted September 01, 2005 - 07:11 PM

#4

check tire pressure, I run around 13 to 14 lbs. With a Moose heavy duty tube.

  • Indy_WR450

Posted September 01, 2005 - 09:55 PM

#5

my SI front has around 800 miles on it and looks worse than yours,it still grips just as well as day 1 :D the knobs are starting to seperate from the carcass at the base ( not bad enough to worry about yet) is maybe your problem that the side knobs are cracking off? heavy rock use will destroy this tire. or maybe something has changed? forks/shock redone,different fork oil,tire pressure f/r, etc :D could be your girl's put a hex on ya t'ill you buy her a better bike :eek:


Hate to say it but I am on my second SI front and the first tire chunked and had the knobs break off and it still gripped well! Amazing tire in my opinion. Maybe you got an early lemon. New tire this year. :D

  • Hamish

Posted September 02, 2005 - 04:13 AM

#6

could be your girl's put a hex on ya t'ill you buy her a better bike :D

funny you say that. Just picked up a 1997 WR200 for her today. This little bike gets along quite nicely, and it turns in a way that the 426 can only dream of!
Half my problem is the way I ride it. Cuz I'm so tall, when I'm sitting down I tend to sit too far back ( my bum bag hangs over the edge of the seat!), with not enough weight on the front tyre. Didnt remember it being this bad when the tyre was new. I guess I'll just have to work on my riding style.

  • ncmountainman

Posted September 02, 2005 - 06:58 AM

#7

try raising the tubes 5mm in the clamps,and a little more shock preload :D




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.