450 surges in 4th

16 replies to this topic
  • bluelightning450

Posted August 24, 2005 - 06:44 PM


Hey i have an 04 yz 450f. I've had it since new and never had a single trouble with it. I went and started it the other day and it runs fine in 1st, 2nd, 3rd but you hit 4th and it surges. I put fresh premium in it, cleaned the airfilter and carb. TPS measures to spec. It definatly seems like a fuel problem but i could be wrong. Anyone ever had a problem like this?

  • grayracer513

Posted August 24, 2005 - 08:40 PM


Are you certain that it is a change in the power output fo the engine ( a surge) and not a violent skipping/grabbing kind of jerking?

I haven't heard of a 450 doing it very often at all, but it sounds a little like it isn't holding in in 4th gear.

  • djo269

Posted August 24, 2005 - 11:59 PM


Could be rear tire slippin'. Could be your clutch slippin'. Could be your mind trippin'. (just kidding)lol

What secondary gearing are you using? Even in 4th gear, this bike has enough power to make rear tire spin. And could be getting traction and then not and then and then not to make it feel like its surging. But you think its in the engine? Could be time to run the valves. Since you noticed it surging in 4th you might check the transmission for wear.

  • yamahauler44

Posted August 25, 2005 - 07:22 AM


my 400 does the same thing only in fourth. i cant figure it either, i think it may be a bent shifting fork, but i dont know for sure. it done it for as long as i can remember. it only realy bugs me when im at the dunes cause it only does it in fourth when its pulling hard. wierd.

  • Chris_from_Oz

Posted August 26, 2005 - 06:58 AM


Like grayracer said, not all that common in 450's, but more often found in 400/426's, these bikes sometimes eat gearbox parts causing a problem like you're describing. My 426 used to surge VERY mildly at constant steady throttle in top gear. It stopped the moment I unplugged the TPS.....Is your problem a gentle surge, or grabby, like gears skipping teeth? If the TPS has checked out good, i'd be looking at the g/box.

  • CHEEZE13

Posted August 26, 2005 - 07:06 AM


I agree with Gray, it sounds very reminiscent of gear troubles, ride it again and listen for what would seem as blipping with a jerking sensation, that's what my 426 did when the dogs on 4th pinion no longer stayed meshed.

  • grayracer513

Posted August 26, 2005 - 07:21 AM


If it truly is a surge (the power level rises and falls off repetitively, without any violent jerking), it could also be a fuel delivery problem, such as restricted flow from the petcock or float needle screen, or even through the vent hose. It would show up in 4th because the pull at full throttle is longer there than in other gears, but it would take a few seconds to start acting up.

If it's more immediate and harsh as soon as you shift to 4th, it's probably the worn gear issue.

  • bluelightning450

Posted August 27, 2005 - 08:56 AM


well i don't think it's transmission. cause i've been playing with the jetting and it gets better and worse as i play with it. i'm almost thinkin tps but it is in spec but who knows. it's not a harsh surge. this bike has very low hours on it. i just can't figure it out

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Chris_from_Oz

Posted August 27, 2005 - 09:18 AM


Disconnect the TPS, and ride it in the same conditions as normal. Can't hurt to try.....

  • crfdude86

Posted August 27, 2005 - 09:39 AM


what is the tps?


Posted August 27, 2005 - 10:00 AM


Throttle Position Sensor. Works in conjunction with the CDI to adjust valve timing as the throttle is opened.

  • grayracer513

Posted August 27, 2005 - 10:23 AM


Throttle Position Sensor. Works in conjunction with the CDI to adjust valve timing as the throttle is opened.

I'm certain you meant to say "ignition timing".

  • bob333

Posted August 27, 2005 - 10:32 AM


ya grayracer is right


Posted August 27, 2005 - 10:38 AM


I knew what I meant! It just didn't come out right. LOL!

  • Joe_Jet

Posted August 27, 2005 - 01:42 PM


I think you may be hitting the rev limiter. The first time I rode my 03 in a GP I hit the rev limiter easily in 4th on the pavement section! It's pretty amazing! If you're riding in 4th a lot try dropping a tooth on the rear.

  • bob333

Posted August 27, 2005 - 05:28 PM


I knew what I meant! It just didn't come out right. LOL!

we all make mistakes


Posted August 27, 2005 - 06:13 PM


I have an idea about the surging. My 426 had a real bad surge and miss at steady throttle in all the gears. I bought all kinds of parts trying to fix it. Different jets, new CDI, TPS and stuff. I got a new needle for my carb yesterday, put it in, and rode it today. That $15 dollar part fixed it completely! :D Apparently the needle nozzle is somewhat misformed and we saw that the needle had some scoring on it. Replacing the needle and running it on #1 clip fixed it. If I replaced the nozzle, then I could move the clip back to normal.

Just a thought. Might even save you some money.

Related Content


Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.