YZ426 (2000/2001) model leaking oil like sieve

4 replies to this topic
  • misterchrisso

Posted August 21, 2005 - 10:28 PM


Hello Everyone. I'm a trail bike riding bloke from Australia and have a yz426f. I've noticed my ride losing lots of oil lately. I found motor oil dripping from the breather tube on the left hand side of the bike, but on closer inspection, there is oil everywhere around this area. Has anyone seen this and what is the likely cause? I've had to top up my oil a couple of times in the past two weeks now - this is making me nervous, as my mates tell me to keep the oil up on these rigs and make sure you don't run out! :D

I did take the magneto cover off recently, but I'm fairly meticulous when it comes to working on this kind of stuff - I've read that these bikes run a "wet magneto" - I'm going to check it out after work to make sure the cover's on properly. Any other suggestions would be greatly appreciated. Thanks.


  • sirthumpalot

Posted August 22, 2005 - 03:35 AM


If you rev it a lot then some oil will come out of the tube and it will pretty much cover everthing within range; but it's not a large volume of oil. You may see a couple spatters on your boot and a drop or two on the ground, but not a significant amount. If it's really dumpig out then review the way you check your oil level. Remember if the bike has been sitting more than a couple of minutes the you have to start it and run it for a couple of minutes BEFORE checking the oil. Otherwise it will look empty when it's actually full. I hope this helps.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 00YZ426FMRCD

Posted August 22, 2005 - 06:10 AM


As a test, I would loosen the main carriage bolt near the top of the cylinder while the bike is running to see if you are getting the proper oil flow to the motor.

There could be an obstruction with the filter or something else that is pushing it back out the breather.

Simple test, should only take a minute....

  • beasleys

Posted August 23, 2005 - 02:04 PM


I am having the smae problem but the only time I notice it is when I get home from a long ride and in the bed of my truch there is oil from where it has came out of the breather tube. It does not leak at all when sitting in the garage just after a long ride.
Also did not get to ride last weekend and was messing around with thebike and I check the oil (without running it) and it was not even on the dipstick. So I filled it and filled it until it was at the proper level. Well needless to say I way overfilled it. Is there a way to get some of that out or should I just drain it all and start all over again? Thanks

  • fowler175

Posted August 24, 2005 - 04:22 AM


I would just drain it all and start fresh.

Related Content


First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.