Sputtering When Wet - Breather hose?


7 replies to this topic
  • madmoto3

Posted August 21, 2005 - 01:32 PM

#1

Hello,
I was running the washes here in Arizona (Had some 4-5th gear @full throttle runs in 4-8" deep water) and the 03 WR450 started to miss fire, thought this might be a fluke, but changed the oil just in case it was the crank case breather tube taking a drink, oil looked fine. Next week, same problem. I have now re-routed the hose to point to the rear exiting at the bottom of the rear shock. Not sure that will help, but seems to be a better place for the hose anyway. I am looking for a check valve to see if that will help. I also resealed the ignition wiring side case rubber plug.

Question is, has any had a similar problem? Could this be water in the wiring?

Thanks in advance for any help.
MAC

  • Bamster

Posted August 21, 2005 - 01:58 PM

#2

Just install a T-Vent kit.
Your carb vent tubes are sucking water.

  • madmoto3

Posted August 21, 2005 - 02:39 PM

#3

Thanks,
As always you should search the site before asking questions. This seems to be a common problem (I didn't notice this problem on my 98 WR400, even after about 4k miles).
Most everyone is piping straight to the airbox, but I am concerned about the oil buildup. The T-Vent sounds good, I will resreach that one.

MAC

  • madmoto3

Posted August 21, 2005 - 02:40 PM

#4

Sorry you said carb vent, I need to lay off the coffee,

Thanks
Mike

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Chas_M

Posted August 21, 2005 - 02:53 PM

#5

There are two paired carb vents. Run the upper tube from each pair to the airbox. There is no need to add additional "T's".

  • Rich_in_Orlando

Posted August 21, 2005 - 06:44 PM

#6

I do like Chas M says, except that I do tee off the float bowl vent tube. One tube goes up to the airbox and the other under the bike.

  • Gadsen

Posted August 21, 2005 - 08:41 PM

#7

Madmoto, easiest way to fix it without having to add ant "T" is to take the 2 hoses that cross over the top of the carb and go though the retainer at the bowl, just snip them off 1" past the retainer. Problem solved. What happend is each of these are bowl area vents/overflow, must be vented to atmosphere or you get the low pressure in the bowl pulling all kinds of fuel out. You have 4 drains, each come from a "T" on each side of the carb, one is to drain fuel (one that goes straight down) and other is for air to assist is draining or keeping the line vented to atmosphere qwhile the other is flowing fuel. Being as all 4 go to the swingarm in front of the rear tire, they get plugged with dirt or just water. By snipping the cross over hose, you will drain fuel out the others, and the snipped ones will keep the bowl area open to atmosphere. This fix applies to KTM 4 strokes too. Buddy with an 04 450 EXC had the same deal, snipped and its fixed!

  • madmoto3

Posted August 23, 2005 - 03:31 AM

#8

Thanks for the tip, sometimes the easiest solution is the best.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.