stalling while pinned, 00 WR400



10 replies to this topic
  • Dean

Posted March 14, 2001 - 07:08 PM

#1

My 00' WR stalls once per ride after it's been running for about an hour. It almost always occurs while the throttle is nearly pinned. It happened last going up a dune in 3rd gear pinned. It takes about 20 minutes to get running again. If I kill it after that it will start right up. Has anyone run into this problem before. I only took about 10 mm off the throttle stop and have the yzf cam timing. No baffle or airbox cover.
Any suggestions would be greatly appreciated.

  • Taffy

Posted March 14, 2001 - 09:31 PM

#2

your plug has had enough. if you've had it a while, change it.

better still try a harder plug (most people have stopped using the term cold or hot) so go to a '9'.

Taffy

  • Dean

Posted March 15, 2001 - 08:27 AM

#3

It has been awhile since I put in a new plug. I'll give the 9 a try, Thanks

  • Ron_in_SoCal

Posted March 15, 2001 - 09:15 AM

#4

Could it be the one-way valve in the fuel tank vent tube???

  • Guest_Guest_*

Posted March 15, 2001 - 01:55 PM

#5

I agree with Ron. Try droping the main jet cap on the bottom of the float bowl the next time it happens to see if any gas in the float bowl.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MN_Kevin

Posted March 15, 2001 - 02:24 PM

#6

Do yourself a favor, dump that stupid check (one-way) valve. You will have rid yourself of a potential problem (pressurizing the gas tank). And yes, it has happened to several guys so far.

------------------
'99 WZ with all YZ mods, FMF PowerBomb header, Stroker SX-1 silencer, SS front brake line, forked over by Pro-Action, OEM YZ tank and IMS seat.

  • Hick

Posted March 15, 2001 - 02:26 PM

#7

That’s good advice, but it may be easier to open the drain valve right next to it that feeds a carb vent (or in this case drain) hose. It is a small allen-head bolt, and a half turn is plenty to open it.

  • Taffy

Posted March 15, 2001 - 02:33 PM

#8

it's the plug!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Taffy

[This message has been edited by Taffy (edited 03-16-2001).]

  • Marty

Posted March 15, 2001 - 04:39 PM

#9

So what are you trying to say Taffy? Im not getting you. JK :)

  • Taffy

Posted March 16, 2001 - 12:04 AM

#10

the spark is 'blown out' like a candle when put under extreme pressure. that's full load, uphill, third gear, sand, towing a lorry, headwind etc etc.

it can be an old plug, it can be that it's oldish & the spark can't jump the ever widening gap at the tip.

the difference between a hard & soft plug is the exposure of the centre of the plug. if it's a soft, plug, porcelain, tip & earth post are all hanging out in the wind. this means they get hotter quicker.

with a hard plug everything is slightly lower inside the thread so to speak. so as to avoid the heat of the chamber.

that's as i recall it anyway. i just recognise the symptoms.

over on the YZ side i tried to help many plug foulers last year by asking them to go to a softer plug. it's now being recommended regularly by riders. that was hard work. i find americans a lot more gullible & therefore resistant to trying things. just my opinion & no offence meant.

a soft or hard plug isn't the answer 95% of the time. the answer is to use the plug that keeps your bike chugging away WHILST you get the jetting RIGHT.

so our friend MAY have an old plug or a lean mixture necessatating a harder plug.

whilst practising for the Manx GP in the Isle of Man my mechanic friend had been so cold at 5am that he'd pulled a cooking plug out of the front cylinder of my Duke & put a racing one in it's place. he then pulled the other cooker out of the rear & put the OTHER COOKER back in!

when i came in with a misfire we stood there arguing the merits of my jetting with some 60 year old twit!

when he'd gone someone told me it was Hugh Anderson (NZ) 4 times RR world champion on suzuki 50's & 125's in the sixties!

anything you say hugh!!!

Taffy

  • Dean

Posted March 16, 2001 - 07:32 AM

#11

I bougt the new harder plug today and I'm putting it in a little later. I'm also taking out the vent one-way valve at the same time.

Thanks to everyone for their good suggestions.

Dean :)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.