Plug fell out again!!!


3 replies to this topic
  • Sierra Smokey

Posted August 20, 2005 - 11:20 AM

#1

I just got back from a 1 hour ride. Got back to the garage, went to take off my boots... oil all over my left boot. Go back to the bike, yep IT HAPPENED AGAIN! That little inspection plug on the ignition stator cover (left side of engine) unscrewed itself and fell out. This is the 3rd one that's fallen out. My Yamaha dealer seems to "have plenty in stock" at $14 a piece. This last one I used RTV to try to keep it from loosening, still fell out. Any suggestions as to how I can keep #4 from falling out? :D :D

And yes, I'll be giving it a fresh oil and filter change. God knows how much Nevada dust I sucked into that hole. :D

  • jerryls

Posted August 20, 2005 - 11:35 AM

#2

Same problem here. Just have to check the stupid thing before every ride.

If it helps, the plug is around $4 at www.zanottimotor.com

Jerry

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • orangeblur

Posted August 20, 2005 - 12:03 PM

#3

Real good cadet smokey! How about you put a little elbow grease in that plug and tighten it! I guess I'm going to have to go up there and show you how it's done. WATERHEAD :D

  • Matty05

Posted August 20, 2005 - 08:51 PM

#4

Use some loctite thread locker. Simple




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.