Clutch Noise


4 replies to this topic
  • FREDLINGTON

Posted August 15, 2005 - 06:09 AM

#1

started my 01 wr 426 today left it idleing in neutral pulled in the clutch to take off and then all of a sudden this weird tapping noise began down in the clutch area where the springs basket and plates are etc. only did it when the bike was leaned to one side when it was straight up off the stand it was normal there were no noises. Not sure what it is thanks for any input. :D

  • byggd

Posted August 15, 2005 - 06:14 AM

#2

How old it your oil? I would lay the bike over and pull the clutch cover and check it out

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yamahazinger

Posted August 15, 2005 - 05:22 PM

#3

the kick started wasnt held down was it , you could have a weak kick started spring or something and the kickstarted sagged a little and that is what the noise was.

  • dman450f

Posted August 15, 2005 - 06:02 PM

#4

check your oil!!!

  • Georgie-Hammer

Posted August 19, 2005 - 03:58 PM

#5

Check your oil, if the oil is old and black (burnt) the adhesion viscosity has reduced causing the metalic moving parts to expand more than normal giving you noise gremlins. YZ/WR's are dependent on good quality oil and filtration. A good lasting protective oil that I have used is Castrol Super TT (RED) made for high revving 4s but ace for WR'S




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.