97 600 - Help, Engine Sputtering at WOT

12 replies to this topic
  • LVThumper

Posted August 07, 2005 - 12:34 PM


I can't figure it out. I have a 97 XR 600 that is sputtering like it is starving for fuel when I run it wide open for more than 4-8 seconds?
I have a Stage 1 HotCam, White Bros E Serries with 6 discs, and 14/48 gearing. I increased the main jet to a 260 (Mikuni Flat Side) and that didn't seem to help. I have adjusted to the floats up and down, no help. I am looking at adjusting the needle up one more clip (I believe it is on the 2nd or 3rd clip). After that, I am at a total loss! :D
If anyone has any ideas, I would really appreciate it. I just replaced the top end and carb (done at a local race shop), and I would like to be able to fix it myself instead of paying them again! This bike used to scream when I crossed a long stretch of road, but now I can't do more than 60-65mph! It is a blast through all the gears and climbs like a Billy Goat! I love this bike and will be happy with it for a long time, but it's no fun having my friends on their silly little 300MXC's pass me on fire roads or in lake beds!
Help, I'm the only one still hanging on to a big XR! :D
Thanks in advance. :D

  • jim1234

Posted August 07, 2005 - 01:14 PM


I would bet your to rich on the main. It will sputter on the top when the main is too large. Put a smaller main in it , or pull the air cleaner for a short run and see if it gets better.

  • LVThumper

Posted August 07, 2005 - 04:13 PM


I'll give it a shot. I'll try anything. :D

  • frankstr

Posted August 07, 2005 - 06:43 PM


Air filter clean, Hows the valve lash, Is the screen in the tank clean....Just some thoughts.... :D

  • LVThumper

Posted August 09, 2005 - 06:57 AM


It only happens when I go wide open in 5th for more than a few seconds, then it acts like it is starving for fuel and kind of sputters?? I just don't get it! :D

  • kellismechanic

Posted August 14, 2005 - 06:50 PM


Hey LV,
I live in Henderson and had the same problem, I have a Mikuni 41mm flatslide on a big bore (632cc) 96 XR600R, stage 1 hotcam, I am running a 15 pilot, 250 main and 3rd clip on the needle and she runs like a bat out of hell, I can run 70-75 mph constant with no problem. Sounds like you are too rich on the main. :D

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mark_Bear

Posted August 14, 2005 - 07:03 PM


I would say if runs okay for a few seconds it is possibly fuel flow. Ie: there is enough fuel getting through when it is idling and cruising but not enough for a constant high use. You could try disconnecting the fuel hose and seeing how fast it comes out into a bottle, this will give you an idea if there is a blockage in the tap or screen.

This would give the symptoms that you speak of which are similar to a low float level.

  • LVThumper

Posted August 24, 2005 - 11:05 PM


Thanks for the help. I spoke to the owner of Racer's Edge, here in town. He told me to bring it by and he would throw it on the Dyno and do some testing. They rebuilt the top end for me, and are going to give me some assitance. I'll let you know what they come up with. :D :D :D

  • wr450fyamaha

Posted August 25, 2005 - 09:45 AM


yeah, lets just go ahead an rebuild the whole damn thing.......that autta fix it!!

  • LVThumper

Posted August 29, 2005 - 09:14 PM


For such a "witty" reply, I only have one question. Why are you spending so much time on the Honda 600/650 forum with a Honda icon, yet your screen name is WR450Yamaha? Are you having an identity crisis? If you're not here to help, then don't reply. :D

  • pbusanga

Posted August 30, 2005 - 01:23 AM


Hi i had similar problems. turns out the float needle was sticking slightly. the bowl would fill to the correct level but too slowly causing the bike to starve when flat out. i blew out the needle seat and polished the needle. works fine now.
best of luck

  • LVThumper

Posted August 30, 2005 - 08:32 PM


Thanks. Are you really in Ghana?

  • pbusanga

Posted August 31, 2005 - 12:54 AM


Hi Yes i live in Accra (capital city) Ghana. i have the XR650R with Edelbrock and FMF Powercore with powerbomb header. a few of my friends here have KTM 's. we ride down the coast on weekends lots of fun

hope you solved your problem i know mine frustrated me for a while .it was Rob Barnum at BarnumsPro in California who put me on the right track.

happy riding

Related Content


93 xr650l Restoration Project by Zigster

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies

FCR40 Tuning Woes- XR600R by aTuWitty

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  37 replies

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies

Would a Young Scott Summers still be Competitive today on an XR600R? What would he ride to be competitive today? by Jayzonk

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  141 replies

Fell Off Trailer by usafxr

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.